#jenkins-meeting Meeting

Meeting started by danielbeck at 18:00:06 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (danielbeck, 18:00:52)
    1. meetings.jenkins-ci.org/jenkins-meeting/2018/jenkins-meeting.2018-04-25-18.00.html (danielbeck, 18:00:58)

  2. LTS status check (danielbeck, 18:01:46)
    1. https://jenkins.io/security/advisory/2018-05-09/ (danielbeck, 18:02:49)

  3. LTS next baseline selection (danielbeck, 18:10:49)
    1. https://jenkins.io/changelog/ (danielbeck, 18:11:05)
    2. https://groups.google.com/forum/#!msg/jenkinsci-dev/7nR0_kI71xA/TNrMNVlmAAAJ (danielbeck, 18:33:24)
    3. ACTION: ogondza I will start a baseline of 2.121 remarking we may reevaluate in case of critical regressions (ogondza, 18:39:59)
    4. AGREED: 2.121 is the next LTS baseline (danielbeck, 18:41:29)

  4. GSoC status check (danielbeck, 18:41:37)
    1. GSoC projects: https://jenkins.io/projects/gsoc/#projects (oleg-nenashev, 18:41:54)
    2. GSoC Special Interest Group chat: https://gitter.im/jenkinsci/gsoc-sig (oleg-nenashev, 18:42:47)
    3. Jeff Pearce (https://github.com/jeffpearce, Cobertura plugin maintainer) joins the Code Coverage API Plugin project as a mentor. Welcome aboard Jeff! (oleg-nenashev, 18:45:22)
    4. ACTION: oleg_nenashev to reach out to the board and alyssat_ regarding swag and conference logistics for GSoC (oleg-nenashev, 18:47:26)

  5. next meeting (danielbeck, 18:49:26)


Meeting ended at 18:50:02 UTC (full logs).

Action items

  1. ogondza I will start a baseline of 2.121 remarking we may reevaluate in case of critical regressions
  2. oleg_nenashev to reach out to the board and alyssat_ regarding swag and conference logistics for GSoC


Action items, by person

  1. ogondza
    1. ogondza I will start a baseline of 2.121 remarking we may reevaluate in case of critical regressions


People present (lines said)

  1. danielbeck (89)
  2. oleg-nenashev (59)
  3. ogondza (33)
  4. jglick (9)
  5. dnusbaum (4)
  6. robobutler (2)
  7. markewaite (1)
  8. rtyler (0)
  9. kohsuke (0)


Generated by MeetBot 0.1.4.