#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:09 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:18)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-09-13-18.00.html (rtyler, 18:00:33)

  2. LTS status check (rtyler, 18:00:57)
  3. Huayou Tech request for mark usage for events "Jenkins User Conference China" (rtyler, 18:11:32)
    1. https://groups.google.com/d/msg/jenkinsci-dev/xeowuF-aDE0/NTrBhiHiBAAJ (rtyler, 18:11:43)
    2. AGREED: Trademark sublicense request for "Jenkins User Conference China" granted to Huayou Tech subject to the usual terms and conditions (rtyler, 18:18:40)
    3. ACTION: rtyler to update the Approved Trademark Usage wiki page (rtyler, 18:18:49)

  4. Next meeting (rtyler, 18:19:15)
    1. next meeting Oct 11th, same time, same place (rtyler, 18:19:51)


Meeting ended at 18:19:56 UTC (full logs).

Action items

  1. rtyler to update the Approved Trademark Usage wiki page


Action items, by person

  1. rtyler
    1. rtyler to update the Approved Trademark Usage wiki page


People present (lines said)

  1. rtyler (53)
  2. ogondza (21)
  3. Forest_ (8)
  4. alyssat_ (5)
  5. danielbeck (5)
  6. autojack (3)
  7. oleg-nenashev (3)
  8. olblak (2)
  9. jglick (2)
  10. robobutler (1)


Generated by MeetBot 0.1.4.