#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:40 UTC (full logs).

Meeting summary

  1. Recap last meeting actions (rtyler, 18:00:55)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-08-16-17.59.html (rtyler, 18:01:02)
    2. https://github.com/jenkinsci/jenkins/tree/jenkins-2.60.3 is 28 days old :) (batmat, 18:01:54)

  2. LTS status check (rtyler, 18:05:22)
    1. the 2.73.1 backporting thread is quite long https://groups.google.com/d/msgid/jenkinsci-dev/44cba1b8-e653-3ab3-3383-eb63d8e004f1%40gmail.com (rtyler, 18:07:22)
    2. proposed LTS delay to allow for fix in https://groups.google.com/d/msg/jenkinsci-dev/uv2SG7k2log/K9bZiySQAQAJ (danielbeck, 18:08:06)
    3. https://issues.jenkins-ci.org/browse/JENKINS-45755?focusedCommentId=313602&page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel#comment-313602 (jglick, 18:17:46)
    4. https://www.engadget.com/2016/01/26/japan-trains/ (kohsuke, 18:19:08)
    5. AGREED: danielbeck's plan for fixing the docker image, releasing on time, and gratuitous use of yellow boxes (rtyler, 18:26:37)

  3. CloudBees request for mark usage for events "Jenkins Days by CloudBees" (rtyler, 18:26:49)
    1. https://wiki.jenkins.io/display/JENKINS/Approved+Trademark+Usage (rtyler, 18:27:42)
    2. http://www.cvent.com/events/cloudbees-continuous-delivery-day/event-summary-a58f1d17f9bc435bac5ea1ea84b6eb2e.aspx?i=3d71d11c-b143-4a81-b724-92c87d807a78&r=1 (alyssat_, 18:30:49)
    3. AGREED: Trademark sublicense granted to CloudBees for "Jenkins Days by CloudBees" (rtyler, 18:31:47)

  4. TechMatrix request for mark usage for event "Jenkins Day Japan" (rtyler, 18:32:07)
    1. https://groups.google.com/forum/#!msg/jenkinsci-dev/WViZHkAtuvg/Ijww8BxmAAAJ (kohsuke, 18:32:19)
    2. the event in Germany's agenda: https://cdn.evbuc.com/eventlogos/161496473/printclbautomotiveeventagenda20160421.jpg (rtyler, 18:34:07)
    3. AGREED: Sublicense granted to TechMatrix for "Jenkins Day Japan" following all the usual mark attribution and usage guidelines (rtyler, 18:37:40)

  5. Introduction to Forest Jing - JAM Shanghai & Beijing organizer (rtyler, 18:38:14)
  6. Next meeting (rtyler, 18:45:38)
    1. next meeting sept 27th at 18:00 UTC (rtyler, 18:46:35)


Meeting ended at 18:46:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rtyler (81)
  2. danielbeck (33)
  3. kohsuke (30)
  4. jglick (22)
  5. ogondza (20)
  6. forest_ (18)
  7. alyssat_ (18)
  8. batmat (13)
  9. oleg-nenashev (2)
  10. olblak (2)
  11. autojack (2)
  12. robobutler (1)


Generated by MeetBot 0.1.4.