#jenkins-meeting Meeting

Meeting started by rtyler at 17:59:31 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 17:59:46)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-08-02-18.00.html (rtyler, 18:00:02)
    2. https://jenkins.io//projects/remoting/ (oleg-nenashev, 18:02:05)
    3. https://jenkins.io/blog/2017/08/11/remoting-update/ (oleg-nenashev, 18:02:17)
    4. https://groups.google.com/forum/#!topic/jenkinsci-dev/3Vz_Db-rNzk (oleg-nenashev, 18:03:42)

  2. LTS status check (rtyler, 18:05:31)
    1. ACTION: kohsuke will you please ship 2.60.3? (ogondza, 18:09:53)

  3. Next LTS baseline selection (rtyler, 18:10:15)
    1. https://jenkins.io/changelog/ (jglick, 18:10:27)
    2. https://github.com/stapler/stapler/blob/master/CHANGELOG.md (oleg-nenashev, 18:12:31)
    3. https://github.com/stapler/stapler/pull/106 is a feature with new API (oleg-nenashev, 18:13:19)
    4. AGREED: 2.73 should be the next baseline for LTS (rtyler, 18:17:06)
    5. AGREED: 2.73 should be the next baseline for LTS (rtyler, 18:17:15)
    6. ACTION: ogondza initiate next LTS line for 2.73 (ogondza, 18:17:41)
    7. ACTION: : oleg_nenashev and jglick to syncup on Stapler backporting approach (oleg-nenashev, 18:18:33)

  4. Discuss proposal: Add optional "Released as" and "Stage Release" states to JIRA (rtyler, 18:19:37)
    1. : https://docs.google.com/document/d/1EIRuCMOjmPgpxybkWRPHfx1f1yglcuYlqPWN8K1Ni28/edit# (oleg-nenashev, 18:19:45)
    2. : https://groups.google.com/forum/#!topic/jenkinsci-dev/wzc4VLplHvs (oleg-nenashev, 18:20:03)

  5. Jenkins World preparation (rtyler, 18:24:54)
    1. We have a contributor summit on the 29th: https://www.meetup.com/jenkinsmeetup/events/241213280/ (rtyler, 18:25:43)
    2. Please think about topics to discuss in the afternoon portion of the Contributor Summit (rtyler, 18:27:46)
    3. https://www.eventbrite.com/e/2017-jenkins-contributor-appreciation-evening-tickets-32591665549 (alyssat_, 18:28:00)
    4. ACTION: kohsuke and ogondza to figure out what kind of Release/LTS updates should be presented at the Contributor Summit (rtyler, 18:30:45)

  6. Next Meeting (rtyler, 18:31:07)
    1. next meeting will be Sept 13th (rtyler, 18:39:00)


Meeting ended at 18:40:07 UTC (full logs).

Action items

  1. kohsuke will you please ship 2.60.3?
  2. ogondza initiate next LTS line for 2.73
  3. : oleg_nenashev and jglick to syncup on Stapler backporting approach
  4. kohsuke and ogondza to figure out what kind of Release/LTS updates should be presented at the Contributor Summit


Action items, by person

  1. jglick
    1. : oleg_nenashev and jglick to syncup on Stapler backporting approach
  2. kohsuke
    1. kohsuke will you please ship 2.60.3?
    2. kohsuke and ogondza to figure out what kind of Release/LTS updates should be presented at the Contributor Summit
  3. ogondza
    1. ogondza initiate next LTS line for 2.73
    2. kohsuke and ogondza to figure out what kind of Release/LTS updates should be presented at the Contributor Summit


People present (lines said)

  1. rtyler (62)
  2. oleg-nenashev (36)
  3. ogondza (21)
  4. kohsuke (19)
  5. jglick (11)
  6. recena (6)
  7. alyssat_ (5)
  8. robobutler (2)
  9. olblak (2)
  10. autojack (1)
  11. danielbeck (0)


Generated by MeetBot 0.1.4.