#jenkins-meeting Meeting

Meeting started by rtyler at 18:01:03 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:01:19)
  2. LTS status check (rtyler, 18:02:24)
    1. ACTION: kohsuke, please release 2.60.2 (ogondza, 18:09:07)

  3. Deprecate "jenkins" official docker image (that we don't control) and "jenkinsci/*" and start deploying our own stuff under "jenkins/*" (rtyler, 18:09:41)
    1. http://hub.docker.com/_/jenkins (rtyler, 18:10:17)
    2. AGREED: no objections to noting the "jenkins" official image as deprecated (rtyler, 18:20:29)
    3. ACTION: rtyler to work with ndeloof on communicating the deprecation of the "jenkins" image (rtyler, 18:21:32)
    4. AGREED: we will start double-publishing key images for jenkinsci/ and jenkins/ orgs on dockerhub (rtyler, 18:24:09)
    5. ACTION: ndeloof to raise the topic of moving/deprecating the jenkinsci org on DockerHub in 6 months or so (rtyler, 18:24:31)
    6. https://hub.docker.com/r/jenkins/jnlp-slave/ (ndeloof, 18:25:12)
    7. https://hub.docker.com/r/jenkins/ssh-slave/ (ndeloof, 18:25:20)
    8. ACTION: rtyler to map all ther existing jenkinsci users over to the jenkins org (rtyler, 18:25:38)

  4. Next meeting (rtyler, 18:26:43)
    1. Next meeting August 2nd, 18:00 UTC (rtyler, 18:27:30)


Meeting ended at 18:27:32 UTC (full logs).

Action items

  1. kohsuke, please release 2.60.2
  2. rtyler to work with ndeloof on communicating the deprecation of the "jenkins" image
  3. ndeloof to raise the topic of moving/deprecating the jenkinsci org on DockerHub in 6 months or so
  4. rtyler to map all ther existing jenkinsci users over to the jenkins org


Action items, by person

  1. kohsuke
    1. kohsuke, please release 2.60.2
  2. ndeloof
    1. rtyler to work with ndeloof on communicating the deprecation of the "jenkins" image
    2. ndeloof to raise the topic of moving/deprecating the jenkinsci org on DockerHub in 6 months or so
  3. rtyler
    1. rtyler to work with ndeloof on communicating the deprecation of the "jenkins" image
    2. rtyler to map all ther existing jenkinsci users over to the jenkins org


People present (lines said)

  1. rtyler (57)
  2. ndeloof (47)
  3. oleg-nenashev (23)
  4. kohsuke (14)
  5. ogondza (11)
  6. robobutler (2)
  7. hare_brain (0)
  8. danielbeck (0)


Generated by MeetBot 0.1.4.