#jenkins-meeting Meeting

Meeting started by danielbeck at 18:00:28 UTC (full logs).

Meeting summary

  1. last meeting's actions (danielbeck, 18:01:18)
  2. LTS status check (danielbeck, 18:02:59)
    1. https://github.com/jenkins-infra/jenkins.io/pull/939 (with screenshots of changelog and upgrade guide) (danielbeck, 18:05:06)
    2. ACTION: kohsuke to release 2.60.1 (ogondza, 18:07:34)
    3. https://github.com/jenkins-infra/jenkins.io/pull/939/files#diff-57e1817c2b21d3dd0a9822dcb0a614acR42 (danielbeck, 18:10:29)
    4. https://github.com/jenkinsci/jenkins/blob/master/war/pom.xml#L289 (ogondza, 18:11:05)
    5. AGREED: we'll release 2.60.1 as is (danielbeck, 18:15:12)
    6. ACTION: kohsuke to release 2.60.1 (danielbeck, 18:15:19)
    7. ACTION: danielbeck to finish up changelog and merge that (danielbeck, 18:15:28)

  3. next meeting (danielbeck, 18:16:35)


Meeting ended at 18:17:09 UTC (full logs).

Action items

  1. kohsuke to release 2.60.1
  2. kohsuke to release 2.60.1
  3. danielbeck to finish up changelog and merge that


Action items, by person

  1. danielbeck
    1. danielbeck to finish up changelog and merge that
  2. kohsuke
    1. kohsuke to release 2.60.1
    2. kohsuke to release 2.60.1


People present (lines said)

  1. danielbeck (39)
  2. ogondza (14)
  3. jglick (13)
  4. oleg-nenashev (11)
  5. robobutler (2)
  6. alyssat_ (1)
  7. rtyler (0)
  8. kohsuke (0)


Generated by MeetBot 0.1.4.