#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:17 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:23)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-03-29-18.02.html (rtyler, 18:00:40)

  2. LTS status check (rtyler, 18:03:02)
    1. https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%202.46.2-fixed (danielbeck, 18:04:33)
    2. ACTION: push the RC on Thursday once ATH looks green (ogondza, 18:08:01)
    3. ACTION: ogondza push the RC on Thursday once ATH looks green (ogondza, 18:08:28)

  3. Google Groups issues (rtyler, 18:10:48)
    1. ACTION: rtyler to add orrc to the spam brigade (rtyler, 18:19:29)
    2. ACTION: rtyler to inform the dev list (rtyler, 18:28:23)

  4. next meeting (rtyler, 18:28:28)
    1. April 26 will be the next meeting (rtyler, 18:29:48)


Meeting ended at 18:30:00 UTC (full logs).

Action items

  1. push the RC on Thursday once ATH looks green
  2. ogondza push the RC on Thursday once ATH looks green
  3. rtyler to add orrc to the spam brigade
  4. rtyler to inform the dev list


Action items, by person

  1. ogondza
    1. ogondza push the RC on Thursday once ATH looks green
  2. orrc
    1. rtyler to add orrc to the spam brigade
  3. rtyler
    1. rtyler to add orrc to the spam brigade
    2. rtyler to inform the dev list


People present (lines said)

  1. rtyler (57)
  2. ogondza (20)
  3. danielbeck (19)
  4. oleg-nenashev (14)
  5. orrc (9)
  6. batmat (4)
  7. robobutler (2)
  8. alyssat_ (2)
  9. Slide-O-Mix (1)
  10. kohsuke (0)


Generated by MeetBot 0.1.4.