#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:43 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:58)
  2. LTS status check (rtyler, 18:07:37)
  3. "Day of Jenkins" sublicense request (rtyler, 18:12:25)
    1. : http://www.code-conf.com/doj/doj-gbg/ (oleg-nenashev, 18:15:05)
    2. : http://www.code-conf.com/doj/doj-osl/ (oleg-nenashev, 18:15:13)
    3. ACTION: lakruzz to ensure that attribution for Jenkins as a registered trademark is added to the code-conf site (rtyler, 18:22:07)
    4. AGREED: Day of Jenkins sublicense approve (rtyler, 18:22:14)
    5. ACTION: danielbeck to add it to the wiki page (danielbeck, 18:22:28)

  4. "DevOps Connect & Jenkins Days" sublicense request (rtyler, 18:22:35)
    1. the meeting from the previous discussion around CD Summit & Jenkins Days http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-03-30-18.00.html (rtyler, 18:24:06)
    2. ACTION: alyssat_ to ensure that the proper attribution exists for the Jenkins registered trademark (rtyler, 18:30:55)
    3. AGREED: "DevOps Connect & Jenkins Days" sublicense request granted (rtyler, 18:32:30)
    4. ACTION: danielbeck to update the wiki page because he'll already have it open (rtyler, 18:32:43)

  5. Next meeting (rtyler, 18:32:48)
  6. Other trademark usages (rtyler, 18:33:54)
    1. http://www.cvent.com/events/jenkins-automotive-and-embedded-day/event-summary-d2f9773096a648339f6e486c120d344f.aspx (rtyler, 18:34:12)
    2. : https://www.cloudbees.com/event/cloudbees-jenkins-automotive-and-embedded-day (oleg-nenashev, 18:35:34)

  7. "Jenkins Automotive and Embedded Day" sublicense request (rtyler, 18:40:56)
    1. https://www.cloudbees.com/event/cloudbees-jenkins-automotive-and-embedded-day (rtyler, 18:41:05)
    2. ACTION: alyssat_ to ensure that the site and marketing materials attribute Jenkins as a properly registered trademark (rtyler, 18:41:24)
    3. ACTION: rtyler to make sure we have clear and concise trademark attribution guidelines linked in the governance document (rtyler, 18:46:22)
    4. AGREED: "Jenkins Automotive and Embedded Day" sublicense request approved (rtyler, 18:46:40)
    5. : https://gist.github.com/kohsuke/573cb5620fcc25c9e5c0 (oleg-nenashev, 18:46:48)

  8. Next meeting (rtyler, 18:48:16)
    1. https://jenkins.io/content/event-calendar/ (danielbeck, 18:49:34)


Meeting ended at 18:49:41 UTC (full logs).

Action items

  1. lakruzz to ensure that attribution for Jenkins as a registered trademark is added to the code-conf site
  2. danielbeck to add it to the wiki page
  3. alyssat_ to ensure that the proper attribution exists for the Jenkins registered trademark
  4. danielbeck to update the wiki page because he'll already have it open
  5. alyssat_ to ensure that the site and marketing materials attribute Jenkins as a properly registered trademark
  6. rtyler to make sure we have clear and concise trademark attribution guidelines linked in the governance document


Action items, by person

  1. alyssat_
    1. alyssat_ to ensure that the proper attribution exists for the Jenkins registered trademark
    2. alyssat_ to ensure that the site and marketing materials attribute Jenkins as a properly registered trademark
  2. danielbeck
    1. danielbeck to add it to the wiki page
    2. danielbeck to update the wiki page because he'll already have it open
  3. lakruzz
    1. lakruzz to ensure that attribution for Jenkins as a registered trademark is added to the code-conf site
  4. rtyler
    1. rtyler to make sure we have clear and concise trademark attribution guidelines linked in the governance document


People present (lines said)

  1. rtyler (97)
  2. oleg-nenashev (30)
  3. hare_brain (17)
  4. alyssat_ (16)
  5. danielbeck (15)
  6. orrc (14)
  7. lakruzz (14)
  8. ogondza (9)
  9. robobutler (2)
  10. kohsuke (0)


Generated by MeetBot 0.1.4.