#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:05 UTC (full logs).

Meeting summary

  1. Recap last meeting's actiona (rtyler, 18:00:36)
    1. https://issues.jenkins-ci.org/browse/INFRA-1085 FWIW (rtyler, 18:02:54)

  2. LTS status check (rtyler, 18:03:34)
    1. ACTION: kohsuke please push 2.32.3 (ogondza, 18:05:26)

  3. Pick a new LTS baseline (rtyler, 18:06:29)
    1. https://jenkins.io/changelog/ (rtyler, 18:06:33)
    2. https://github.com/jenkinsci/jenkins/compare/jenkins-2.47...jenkins-2.48 has nothing but URL changes (danielbeck, 18:12:46)
    3. https://github.com/jenkinsci/jenkins/compare/jenkins-2.46...jenkins-2.47 (jglick, 18:15:53)
    4. AGREED: 2.46 is the next LTS baseline (danielbeck, 18:19:04)

  4. The future of the patron program (rtyler, 18:19:46)
    1. : https://groups.google.com/forum/#!topic/jenkinsci-dev/-FwdQ-nw7Mc (oleg-nenashev, 18:20:06)
    2. ACTION: kohsuke to provide treasury numbers for 2015 and 2016 (rtyler, 18:34:25)
    3. ACTION: danielbeck to drive the patron program discussion further on the dev list for now (rtyler, 18:36:18)

  5. Obtain clearance on trademark usage "CloudBees Jenkins X" (rtyler, 18:36:36)
    1. kohsuke's original trademark grant proposal https://gist.github.com/kohsuke/573cb5620fcc25c9e5c0 (rtyler, 18:37:10)
    2. the meeting where we discussed it http://meetings.jenkins-ci.org/jenkins/2014/jenkins.2014-11-26-19.13.log.html#l-66 (rtyler, 18:37:29)
    3. and of course the wiki page covering current usages https://wiki.jenkins-ci.org/display/JENKINS/Approved+Trademark+Usage (rtyler, 18:37:44)
    4. the proposal is then to loosen the restriction on approved trademark usage for "CloudBees Jenkins $X" with no allowance for bare "CloudBees Jenkins" (rtyler, 18:41:24)
    5. ACTION: rtyler to come up with a more concrete proposal based on this meeting's feedback (rtyler, 18:49:10)

  6. GSoC 2017 update (rtyler, 18:50:31)
    1. Jenkins project has NOT been accepted to GSoC 2017. We are waiting for the feedback from Google about the decision reasons (oleg-nenashev, 18:50:42)
    2. After dozens of emails and blog posts we got 3 project ideas (oleg-nenashev, 18:51:27)
    3. ACTION: oleg-nenashev to write the proposals (oleg-nenashev, 18:56:39)

  7. Next meeting (rtyler, 18:57:54)


Meeting ended at 18:58:25 UTC (full logs).

Action items

  1. kohsuke please push 2.32.3
  2. kohsuke to provide treasury numbers for 2015 and 2016
  3. danielbeck to drive the patron program discussion further on the dev list for now
  4. rtyler to come up with a more concrete proposal based on this meeting's feedback
  5. oleg-nenashev to write the proposals


Action items, by person

  1. danielbeck
    1. danielbeck to drive the patron program discussion further on the dev list for now
  2. kohsuke
    1. kohsuke please push 2.32.3
    2. kohsuke to provide treasury numbers for 2015 and 2016
  3. oleg-nenashev
    1. oleg-nenashev to write the proposals
  4. rtyler
    1. rtyler to come up with a more concrete proposal based on this meeting's feedback


People present (lines said)

  1. rtyler (97)
  2. danielbeck (51)
  3. oleg-nenashev (48)
  4. kohsuke (25)
  5. ogondza (16)
  6. jglick (11)
  7. alyssat_ (11)
  8. teilo (5)
  9. robobutler (2)
  10. hare_brain (0)


Generated by MeetBot 0.1.4.