18:00:21 <danielbeck> #startmeeting
18:00:21 <robobutler> Let the Jenkins meeting commence!
18:00:24 <danielbeck> hi everyone!
18:00:32 <alyssat> hello
18:00:36 <danielbeck> #char rtyler kohsuke
18:00:39 <danielbeck> #chair rtyler kohsuke
18:00:39 <robobutler> Current chairs: danielbeck kohsuke rtyler
18:00:54 <danielbeck> agenda: https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
18:00:59 <danielbeck> #action Recap last meeting's actions
18:01:04 <danielbeck> wait
18:01:06 <danielbeck> #topic Recap last meeting's actions
18:01:13 <danielbeck> It's been a long day :)
18:01:35 <danielbeck> slide had an action to send email on bug triage team to the dev list
18:01:48 <danielbeck> yes not around yet
18:01:52 <danielbeck> so let's move on
18:02:00 <danielbeck> # LTS Status check
18:02:03 <danielbeck> #topic LTS Status check
18:02:19 <ogondza> I have done the testing all looks good. no complains for people
18:02:29 <ogondza> we are good to go as long as I am concerned
18:02:34 <danielbeck> yup, it's already out
18:02:40 <danielbeck> with blog post and everything
18:02:55 <danielbeck> KK is travelling so we had to start early
18:03:19 <danielbeck> should be on all mirrors by now
18:03:24 <ogondza> ok, cool
18:03:37 <danielbeck> and we've started publishing warnings for it as well, as 2.43 and earlier already have support for that
18:04:09 <danielbeck> #topic GSoC update
18:04:19 <danielbeck> oleg-nenashev is this yours?
18:05:23 <danielbeck> #info https://groups.google.com/forum/#!topic/jenkinsci-dev/cPN7IZHGDWE
18:05:48 <danielbeck> #info https://docs.google.com/document/d/13mkt5DBjVAnr7dSiJ0oO4R5-nn80kGQ5OFhBoUzInIU/edit#heading=h.w10hxu7oxi77
18:05:48 <orrc> oleg-nenashev says in that mail that he can't attend today
18:05:53 <danielbeck> oh, okay
18:06:01 <danielbeck> oh well, here's the #info then :-)
18:06:11 <orrc> looks like those two documents are his status update. call for mentors to come tomorrow. sounds good
18:06:20 <orrc> mentors and project ideas, that is
18:06:30 <danielbeck> apparently rtyler is supposed to discuss this?
18:06:39 <danielbeck> he's appears away too
18:07:17 <danielbeck> let's move on
18:07:24 <danielbeck> to…
18:07:27 <danielbeck> #topic Infrastructure update
18:07:38 <danielbeck> that's going to be quick too, as rtyler isn't around apparently
18:07:53 <danielbeck> let's just skip his topics
18:08:07 <danielbeck> if he shows up before we're done we can always go back
18:08:41 <danielbeck> #topic Request for 50 private repos in the jenkinsci-cert GitHub org (1200 USD/year, up from 20 repos for 600 USD/year)
18:08:45 <danielbeck> This is mine
18:09:01 <danielbeck> Right now, we have 20 private repos in the jenkinsci–cert organization on GitHub
18:09:30 <danielbeck> This has already required us to "archive' (screenshot PRs and backup clones) of some repos, but it's still not enough
18:09:54 <danielbeck> There's a number of repos we need to have persistent, as they're needed in most updates
18:10:19 <danielbeck> The security team also offers plugin devs private repos to allow collaboration in private to fix vulnerabilities
18:10:34 <danielbeck> and then of course there's one-off repos we need to jsut prepare fixes
18:10:54 <danielbeck> And we're learning that 20 is just too restrictive
18:11:19 <danielbeck> so I wanted to get approval to upgrade the plan to 50 repos, which is the next greater size, for 1200 USD per year, a 600 USD increase
18:12:44 <orrc> sounds good to me in general, but I thought GitHub changed their pricing last year to be per-user, rather than per-repo?
18:12:53 <danielbeck> That's opt in for existing orgs
18:13:12 <danielbeck> as long as I don't click the "I'm an idiot" button we still have the old plans available
18:13:36 <danielbeck> And the new plan would be a _lot_ more expensive, given the number of external contributors we invite to individual private repos
18:13:54 <orrc> yeah, I see now that with 11+ contributors, the new plan is more expensive
18:14:23 <orrc> in any case, AFAIK, the money is there, and the usage makes sense; +1
18:15:21 <danielbeck> any other opinions on this?
18:16:29 <danielbeck> Doesn't look like it. You're a difficult crowd today ;-)
18:16:50 <danielbeck> I think I'll just table this until two weeks from now, and email the dev list separately
18:17:00 <orrc> sounds good
18:17:05 <danielbeck> #topic next meeting
18:17:25 <danielbeck> Feb 15, same time, same channel
18:17:35 <danielbeck> #endmeeting