#jenkins-meeting Meeting

Meeting started by rtyler at 18:03:28 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:03:38)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-11-23-18.00.html (rtyler, 18:03:52)

  2. LTS status check (rtyler, 18:07:26)
    1. the branch has been created (rtyler, 18:07:37)
    2. https://github.com/jenkinsci/jenkins/compare/master...stable-2.32 (rtyler, 18:07:43)
    3. ACTION: danielbe_ to email dev list cc ogondza re 2 week delay for .2 due to holidays (danielbe_, 18:12:29)

  3. JDK8 as baseline, with the timeline proposed by Oliver (rtyler, 18:13:10)
    1. https://groups.google.com/d/msg/jenkinsci-dev/fo5nKLhZK5U/IRJdMeS6CgAJ (rtyler, 18:13:14)
    2. ACTION: teilo to help clarify what blocks windows development of Jenkins on JDK8 (rtyler, 18:20:46)
    3. ACTION: batmat to figure out whether teilo's concerns block moving forward with a gaining consensus on ogondza's JRE8 plan and moving forward (rtyler, 18:23:18)

  4. LTS status chcek (rtyler, 18:23:22)
  5. LTS status check (rtyler, 18:23:25)
    1. ACTION: danielbe_ to update LTS calendar for 2 week delay (danielbe_, 18:32:53)
    2. ACTION: ogondza postpone .2 RC by 2 weeks (ogondza, 18:38:46)
    3. ACTION: ogondza postpone .2 RC by 2 weeks (all future dates postposed accordingly) (danielbe_, 18:39:14)

  6. New Security Officer Announcement (rtyler, 18:41:37)
  7. Next meeting (rtyler, 18:43:07)
    1. Next meeting Dec 21st (rtyler, 18:45:35)


Meeting ended at 18:45:37 UTC (full logs).

Action items

  1. danielbe_ to email dev list cc ogondza re 2 week delay for .2 due to holidays
  2. teilo to help clarify what blocks windows development of Jenkins on JDK8
  3. batmat to figure out whether teilo's concerns block moving forward with a gaining consensus on ogondza's JRE8 plan and moving forward
  4. danielbe_ to update LTS calendar for 2 week delay
  5. ogondza postpone .2 RC by 2 weeks
  6. ogondza postpone .2 RC by 2 weeks (all future dates postposed accordingly)


Action items, by person

  1. batmat
    1. batmat to figure out whether teilo's concerns block moving forward with a gaining consensus on ogondza's JRE8 plan and moving forward
  2. danielbe_
    1. danielbe_ to email dev list cc ogondza re 2 week delay for .2 due to holidays
    2. danielbe_ to update LTS calendar for 2 week delay
  3. ogondza
    1. danielbe_ to email dev list cc ogondza re 2 week delay for .2 due to holidays
    2. batmat to figure out whether teilo's concerns block moving forward with a gaining consensus on ogondza's JRE8 plan and moving forward
    3. ogondza postpone .2 RC by 2 weeks
    4. ogondza postpone .2 RC by 2 weeks (all future dates postposed accordingly)


People present (lines said)

  1. rtyler (69)
  2. danielbe_ (55)
  3. ogondza (24)
  4. jglick (17)
  5. batmat (4)
  6. recena (3)
  7. robobutler (2)
  8. kohsuke (2)
  9. hare_brain_ (0)


Generated by MeetBot 0.1.4.