#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:12 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:46)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-11-09-18.01.html (rtyler, 18:00:56)

  2. Revival of the Klocwork plugin (rtyler, 18:02:08)
  3. LTS base line selection (rtyler, 18:02:26)
    1. ACTION: kohsuke to cut 2.19.4 release (rtyler, 18:02:55)
    2. https://jenkins.io/changelog/ (ogondza, 18:03:12)
    3. ACTION: ogondza to prepare next stable branch based on 2.32 (ogondza, 18:07:00)
    4. AGREED: 2.32 is the next LTS baseline (danielbeck, 18:08:54)

  4. Revival of the Klocwork plugin (for real this time) (rtyler, 18:09:03)
    1. https://groups.google.com/forum/#!search/klocwork/jenkinsci-dev/U7SFVsjsHHQ/cA8SlsTgBQAJ (oleg-nenashev, 18:09:13)
    2. AGREED: oleg-nenashev's proposal for reviving Klocwork plugin under the jenkinsci organization (rtyler, 18:15:26)
    3. ACTION: danielbeck to reach out to gboissinot one more time (rtyler, 18:15:37)
    4. ACTION: oleg-nenashev to help jacob get jenkinsci/klocwork-plugin revived and in releasable shape (rtyler, 18:15:57)
    5. ACTION: oleg_nenashev to grant write permissions to Jacob (oleg-nenashev, 18:16:04)
    6. ACTION: : oleg_nenashev to write to Thales (oleg-nenashev, 18:16:34)

  5. GSoC2017 sync-up (rtyler, 18:17:02)
    1. ACTION: rtyler to set up a December GSoC2016 retrospective discussion with mentors and org admins (rtyler, 18:25:11)
    2. ACTION: rtyler to help find new gsoc org admins for 2017 (rtyler, 18:25:38)

  6. Azure migration / Infrastructure update (rtyler, 18:26:11)
    1. ci.jenkins.io is already using Azure-based build/test infrastructure (rtyler, 18:27:53)
    2. currently, HTTPs debian/redhat/opensuse repositories serve their files via TLS-end-to-end from Azure blob storage (rtyler, 18:33:46)
    3. more questions can be asked, and maybe even answered, in #jenkins-infra during normal working PST hours :) (rtyler, 18:36:28)

  7. Next meeting time (rtyler, 18:36:31)
    1. next meeting dec 7th, same time (rtyler, 18:38:34)


Meeting ended at 18:38:37 UTC (full logs).

Action items

  1. kohsuke to cut 2.19.4 release
  2. ogondza to prepare next stable branch based on 2.32
  3. danielbeck to reach out to gboissinot one more time
  4. oleg-nenashev to help jacob get jenkinsci/klocwork-plugin revived and in releasable shape
  5. oleg_nenashev to grant write permissions to Jacob
  6. : oleg_nenashev to write to Thales
  7. rtyler to set up a December GSoC2016 retrospective discussion with mentors and org admins
  8. rtyler to help find new gsoc org admins for 2017


Action items, by person

  1. danielbeck
    1. danielbeck to reach out to gboissinot one more time
  2. kohsuke
    1. kohsuke to cut 2.19.4 release
  3. ogondza
    1. ogondza to prepare next stable branch based on 2.32
  4. oleg-nenashev
    1. oleg-nenashev to help jacob get jenkinsci/klocwork-plugin revived and in releasable shape
  5. rtyler
    1. rtyler to set up a December GSoC2016 retrospective discussion with mentors and org admins
    2. rtyler to help find new gsoc org admins for 2017
  6. UNASSIGNED
    1. oleg_nenashev to grant write permissions to Jacob
    2. : oleg_nenashev to write to Thales


People present (lines said)

  1. rtyler (94)
  2. oleg-nenashev (52)
  3. danielbeck (23)
  4. kohsuke (8)
  5. ogondza (7)
  6. robobutler (2)
  7. hare_brain (0)


Generated by MeetBot 0.1.4.