#jenkins-meeting Meeting

Meeting started by danielbeck at 18:00:19 UTC (full logs).

Meeting summary

  1. recap last meeting's actions (danielbeck, 18:00:59)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-10-12-18.00.html (danielbeck, 18:01:04)

  2. LTS status check (danielbeck, 18:03:38)
    1. ACTION: kohsuke to release 2.19.2 (ogondza, 18:05:48)

  3. next meeting (danielbeck, 18:06:46)


Meeting ended at 18:09:28 UTC (full logs).

Action items

  1. kohsuke to release 2.19.2


Action items, by person

  1. kohsuke
    1. kohsuke to release 2.19.2


People present (lines said)

  1. danielbeck (28)
  2. ogondza (8)
  3. rtyler (6)
  4. autojack (5)
  5. robobutler (2)
  6. hare_brain (0)
  7. kohsuke (0)


Generated by MeetBot 0.1.4.