#jenkins-meeting Meeting

Meeting started by kohsuke at 18:00:11 UTC (full logs).

Meeting summary

  1. actions from the last meeting (kohsuke, 18:00:50)
  2. LTS status check (kohsuke, 18:04:02)
    1. AGREED: 2.7.1 is good to go (kohsuke, 18:05:20)

  3. GSoC status (kohsuke, 18:07:11)
    1. : We finished Mid-term evaluations of students (oleg-nenashev, 18:07:35)
    2. : 3 Projects have been cancelled: Support Core, Plugin Documentation Publishing, Jenkins Usage Stats analysis (oleg-nenashev, 18:07:35)
    3. : 2 projects are active: Jenkins Web UI improvements and External Workspace Manager (oleg-nenashev, 18:07:35)
    4. : Links to mid-term presentations by students are here: https://jenkins.io/blog/2016/06/21/gsoc-midterm-presentations-ann/ (oleg-nenashev, 18:07:35)
    5. ACTION: : oleg_nenashev to follow-up with mentors on JW presentations and Mentor Summit (oleg-nenashev, 18:07:35)
    6. ACTION: : oleg_nenashev to follow-up with rtyler on the SPI side (project money) (oleg-nenashev, 18:07:35)
    7. ACTION: : oleg_nenashevto finally send something to alyssat (oleg-nenashev, 18:07:36)
    8. : We changed the schedule of Public Office Hours, TBA today (oleg-nenashev, 18:08:34)

  4. next meeting (kohsuke, 18:15:11)
    1. ACTION: : oleg_nenashev to schedule the GSoC retrospective (oleg-nenashev, 18:15:26)
    2. next meeting will be July 20th (kohsuke, 18:15:29)


Meeting ended at 18:15:49 UTC (full logs).

Action items

  1. : oleg_nenashev to follow-up with mentors on JW presentations and Mentor Summit
  2. : oleg_nenashev to follow-up with rtyler on the SPI side (project money)
  3. : oleg_nenashevto finally send something to alyssat
  4. : oleg_nenashev to schedule the GSoC retrospective


Action items, by person

  1. rtyler
    1. : oleg_nenashev to follow-up with rtyler on the SPI side (project money)
  2. UNASSIGNED
    1. : oleg_nenashev to follow-up with mentors on JW presentations and Mentor Summit
    2. : oleg_nenashevto finally send something to alyssat
    3. : oleg_nenashev to schedule the GSoC retrospective


People present (lines said)

  1. oleg-nenashev (34)
  2. kohsuke (29)
  3. danielbeck (9)
  4. ogondza (8)
  5. rtyler (5)
  6. robobutler (2)
  7. hare_brain (0)


Generated by MeetBot 0.1.4.