#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:06 UTC (full logs).

Meeting summary

    1. agenda https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-June22meeting (rtyler, 18:00:48)

  1. last meeting actions (rtyler, 18:00:53)
  2. LTS status check (rtyler, 18:02:29)
    1. JENKINS-35641 and JENKINS-34923 were not backported according to oliver, he wishes for them to have more soak-time (rtyler, 18:03:05)
    2. at ogondza's next available time, he intends to cut the first new LTS RC (rtyler, 18:03:27)

  3. GSoC status check (rtyler, 18:04:33)
    1. Tomorrow we have mid-term presentations by students: https://jenkins.io/blog/2016/06/21/gsoc-midterm-presentations-ann/ (oleg-nenashev, 18:04:58)
    2. : 4 projects will be presented. We have 2 meetings on June 23 and June 24 (oleg-nenashev, 18:05:24)
    3. Mid-term evaluation deadline is June 27. And yes, we are looking for more participants from the developer community (oleg-nenashev, 18:06:43)

  4. Security officer update (rtyler, 18:08:41)
  5. Events officer update (rtyler, 18:09:15)
    1. Jenkins World Agenda: https://www.cloudbees.com/juc/agenda (alyssat, 18:09:48)
    2. There will be a Contributor Summit at Jenkins World on tuesday the 13th (rtyler, 18:15:00)
    3. ACTION: : oleg-nenashev to follow-up on SECR in the mailing list (oleg-nenashev, 18:16:11)

  6. Release officer update (rtyler, 18:18:51)
  7. Infra status update (rtyler, 18:19:02)
    1. JIRA has been upgraded to JIRA7 (rtyler, 18:19:31)
    2. https://github.com/jenkinsci/lib-jira-api (kohsuke, 18:21:34)
    3. https://github.com/jenkins-infra/ircbot/pull/29 (oleg-nenashev, 18:21:48)
    4. https://github.com/jenkinsci/lib-jira-scraper (oleg-nenashev, 18:22:49)
    5. we have Azure (rtyler, 18:23:49)
    6. https://wiki.jenkins-ci.org/display/JENKINS/Azure+Migration+Project+Plan (danielbeck, 18:24:43)

  8. Licensing and unrestricted access of Usage Statistics (aka "census data") (rtyler, 18:31:30)
    1. http://lists.jenkins-ci.org/pipermail/jenkins-infra/2016-June/000770.html and the thread preceding it (danielbeck, 18:32:50)
    2. https://issues.jenkins-ci.org/browse/JENKINS-26466 (danielbeck, 18:33:34)

  9. Approval of new Q3 patron messages (rtyler, 18:59:53)
    1. https://github.com/jenkinsci/patron/pull/12#issuecomment-227803082 (danielbeck, 19:00:18)
    2. https://github.com/jenkinsci/patron/pull/12/commits/876d31c50f186082ad41210bee55e8ecdd45d8b1 and https://github.com/jenkinsci/patron/pull/12/commits/5ac2ffb196892dcac8c8d884c42df00e15e66fc1 (danielbeck, 19:00:56)
    3. AGREED: Patron message changes are approved (danielbeck, 19:04:23)

  10. next meeting (rtyler, 19:04:34)
    1. July 6 next meeting (rtyler, 19:05:09)


Meeting ended at 19:05:11 UTC (full logs).

Action items

  1. : oleg-nenashev to follow-up on SECR in the mailing list


Action items, by person

  1. oleg-nenashev
    1. : oleg-nenashev to follow-up on SECR in the mailing list


People present (lines said)

  1. rtyler (137)
  2. kohsuke (43)
  3. oleg-nenashev (41)
  4. danielbeck (29)
  5. batmat (25)
  6. alyssat (18)
  7. robobutler (2)
  8. hare_brain (1)


Generated by MeetBot 0.1.4.