#jenkins-meeting Meeting

Meeting started by rtyler at 18:01:54 UTC (full logs).

Meeting summary

  1. Recap last meeting actions (rtyler, 18:02:18)
  2. LTS status check (rtyler, 18:05:22)
    1. https://issues.jenkins-ci.org/issues/?jql=labels+%3D+1.651.3-fixed and https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%201.651.3-rejected (danielbeck, 18:06:09)
    2. ACTION: push the RC (ogondza, 18:09:23)

  3. GSoC status check (rtyler, 18:10:38)
    1. ACTION: oleg_nenashev to get another office hours scheduled for APAC/Europe (oleg-nenashev, 18:11:05)
    2. ACTION: oleg_nenashev to publish an overview blog post (oleg-nenashev, 18:11:05)

  4. next meeting (rtyler, 18:18:43)


Meeting ended at 18:20:28 UTC (full logs).

Action items

  1. push the RC
  2. oleg_nenashev to get another office hours scheduled for APAC/Europe
  3. oleg_nenashev to publish an overview blog post


People present (lines said)

  1. rtyler (43)
  2. oleg-nenashev (26)
  3. danielbeck (15)
  4. ogondza (9)
  5. batmat (9)
  6. payalpriyadarshi (4)
  7. Samat_ (3)
  8. alexsomai (2)
  9. robobutler (2)
  10. schristou (1)
  11. alyssat (1)
  12. mda14_ (1)
  13. hare_brain (0)
  14. kohsuke (0)


Generated by MeetBot 0.1.4.