#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:30 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (rtyler, 18:01:08)
  2. LTS status check (rtyler, 18:03:30)
    1. ACTION: kohsuke to push 1.561.2 (ogondza, 18:04:06)

  3. GSoC status check (rtyler, 18:06:16)
    1. ACTION: oleg_nenashev to finish the blog post ASAP (oleg-nenashev, 18:06:35)
    2. ACTION: oleg_nenashev to contact mentors and schedule new office hours to the next week (oleg-nenashev, 18:06:35)
    3. ACTION: oleg_nenashev to schedule office hours with students before the hacking period starts (next week) (oleg-nenashev, 18:06:36)
    4. ACTION: oleg_nenashev to make a proposal regarding swags (oleg-nenashev, 18:06:36)
    5. ACTION: oleg_nenashev to contact alyssat regarding lightning talks for student projects at Jenkins World (oleg-nenashev, 18:06:37)
    6. Mentors that have projects which depend on infrastructure resources, please make sure your students have JIRA accounts and either file INFRA tickets or watch existing ones (rtyler, 18:09:30)

  4. Infrastructure status update (rtyler, 18:13:14)
    1. a few weeks ago we proactively migrated lots of infrastructure: https://jenkins.io/blog/2016/04/22/possible-infra-compromise/ (rtyler, 18:14:01)
    2. the comments to INFRA-559 are pretty entertaining (danielbeck, 18:17:35)
    3. the infrastructure sponsorship that I mentioned a few weeks ago is still being negotiated right now (rtyler, 18:19:32)
    4. GSoC students and mentors that depend on infra work, please make those priorities known in the INFRA project in JIRA (rtyler, 18:21:20)

  5. Security status update (rtyler, 18:24:36)
  6. Events status update (rtyler, 18:31:19)
    1. the first Online JAM was hosted, the video and some Q&A has been posted here: https://jenkins.io/blog/2016/05/10/jenkins-20-vjam/ (rtyler, 18:36:09)
    2. the #jenkins-community channel is a great place to discuss upcoming events and other community organization activities (rtyler, 18:36:49)

  7. Next meeting (rtyler, 18:38:39)
    1. next meeting may 25th (rtyler, 18:39:28)


Meeting ended at 18:39:30 UTC (full logs).

Action items

  1. kohsuke to push 1.561.2
  2. oleg_nenashev to finish the blog post ASAP
  3. oleg_nenashev to contact mentors and schedule new office hours to the next week
  4. oleg_nenashev to schedule office hours with students before the hacking period starts (next week)
  5. oleg_nenashev to make a proposal regarding swags
  6. oleg_nenashev to contact alyssat regarding lightning talks for student projects at Jenkins World


Action items, by person

  1. alyssat
    1. oleg_nenashev to contact alyssat regarding lightning talks for student projects at Jenkins World
  2. kohsuke
    1. kohsuke to push 1.561.2
  3. UNASSIGNED
    1. oleg_nenashev to finish the blog post ASAP
    2. oleg_nenashev to contact mentors and schedule new office hours to the next week
    3. oleg_nenashev to schedule office hours with students before the hacking period starts (next week)
    4. oleg_nenashev to make a proposal regarding swags


People present (lines said)

  1. rtyler (87)
  2. danielbeck (27)
  3. oleg-nenashev (24)
  4. alyssat (18)
  5. ogondza (4)
  6. batmat (3)
  7. robobutler (2)
  8. orrc (2)
  9. Arsyed04 (1)
  10. KostyaSha (1)
  11. teilo (1)
  12. hare_brain (0)
  13. kohsuke (0)


Generated by MeetBot 0.1.4.