#jenkins-meeting Meeting
Meeting started by kohsuke at 18:00:22 UTC
(full logs).
Meeting summary
- 
  - https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
    (kohsuke,
    18:00:31)
 
 
- actions from the last week (kohsuke, 18:00:40)
 
- LTS status check (kohsuke, 18:02:50)
  - https://wiki.jenkins-ci.org/display/JENKINS/Board+Candidacy+Process
    (rtyler,
    18:04:48)
- https://issues.jenkins-ci.org/browse/JENKINS-28289
    https://issues.jenkins-ci.org/browse/JENKINS-26580 (danielbeck,
    18:06:39)
- ACTION: ogondza to
    revert JENKINS-28289 fix and announce backporting ready (ogondza,
    18:10:46)
 
 
- 2.0 status check (kohsuke, 18:14:29)
  - outstanding 2.0 tickets
    https://issues.jenkins-ci.org/secure/RapidBoard.jspa?rapidView=81
    (rtyler,
    18:17:28)
- 2.0 status check call on Hangout is on Monday
    and it's open to public (kohsuke,
    18:18:12)
- https://groups.google.com/forum/#!topic/jenkinsci-dev/f4iUVX7w_PE
    (oleg-nenashev,
    18:19:20)
 
 
- Check status for action 3d - JetBrains licenses (kohsuke, 18:22:00)
  - What I do know for certain is that JetBrains
    has changed the terms of OSS IntelliJ license and people working for
    a company that provides commercial solution is disqualified.
    (kohsuke,
    18:23:55)
- https://www.jetbrains.com/buy/opensource/?product=idea
    for the actual terms (kohsuke,
    18:25:54)
- ACTION: rtyler to
    work with batmat to figure out an intellij license owner for the
    project (rtyler,
    18:26:35)
 
 
- Google Summer Of Code 2016 update (kohsuke, 18:27:19)
  - https://groups.google.com/forum/#!topic/jenkinsci-dev/f4iUVX7w_PE
    (oleg-nenashev,
    18:27:26)
- https://groups.google.com/forum/#!topic/jenkinsci-dev/bmLARYolMig
    (oleg-nenashev,
    18:28:05)
- we are good with student proposals (oleg-nenashev,
    18:29:52)
- we need mentors for WebUI, Fingerprints,
    Docker (oleg-nenashev,
    18:30:13)
- ACTION: orgs to
    follow-up with autojack (oleg-nenashev,
    18:31:48)
 
 
- release officer announcement (kohsuke, 18:32:00)
  - ogondza is the new Jenkins release
    officer (rtyler,
    18:32:35)
- responsibilities listed here
    https://wiki.jenkins-ci.org/display/JENKINS/Team+Leads#TeamLeads-Release
    (rtyler,
    18:32:47)
- ACTION: rtyler to
    email release officer announcement to the mailing list (rtyler,
    18:33:42)
- ACTION: oleg_nenashev
    to finally RTFM on the process (oleg-nenashev,
    18:34:27)
- https://wiki.jenkins-ci.org/display/JENKINS/Team+Leads
    (kohsuke,
    18:34:34)
- process doc is
    https://wiki.jenkins-ci.org/display/JENKINS/Proposal+-+Project+sub-teams
    (kohsuke,
    18:35:09)
 
 
- Major infrastructure opportunity (kohsuke, 18:35:38)
  - rtyler and the board are working on finalizing
    a deal with Microsoft for running the Jenkins infra on Azure
    (rtyler,
    18:52:12)
 
 
- Update to CD Summit & Jenkins Days wiki page (kohsuke, 18:52:32)
  - https://wiki.jenkins-ci.org/display/JENKINS/Proposal+-+Revisiting+JUC+in+2016
    (alyssat,
    18:52:37)
- AGREED: the name
    usage in "CD summit & Jenkins Days" is approved with a concern
    that CB speakers are disproportionately high. (kohsuke,
    19:12:36)
 
 
- Advance notice: Privacy affecting bug, 1.642.4 release (danielbeck, 19:13:52)
 
- next meeting (kohsuke, 19:16:26)
  - next meeting is April 13th (kohsuke,
    19:16:47)
 
Meeting ended at 19:16:52 UTC
(full logs).
Action items
  - ogondza to revert JENKINS-28289 fix and announce backporting ready
- rtyler to work with batmat to figure out an intellij license owner for the project
- orgs to follow-up with autojack
- rtyler to email release officer announcement to the mailing list
- oleg_nenashev to finally RTFM on the process
Action items, by person
  -  autojack 
    - orgs to follow-up with autojack
 
-  batmat 
    - rtyler to work with batmat to figure out an intellij license owner for the project
 
-  ogondza 
    - ogondza to revert JENKINS-28289 fix and announce backporting ready
 
-  rtyler 
    - rtyler to work with batmat to figure out an intellij license owner for the project
- rtyler to email release officer announcement to the mailing list
 
People present (lines said)
  - rtyler (99)
- kohsuke (86)
- oleg-nenashev (59)
- danielbeck (47)
- alyssat (24)
- orrc (20)
- batmat (15)
- ogondza (9)
- autojack (9)
- hare_brain (7)
- abayer (6)
- jglick (4)
- robobutler (2)
- teilo (2)
- bbenz_ (1)
Generated by MeetBot 0.1.4.