#jenkins-meeting Meeting

Meeting started by kohsuke at 18:00:18 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:00:32)

  1. last meeting's action (kohsuke, 18:00:37)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-03-02-19.00.html (kohsuke, 18:00:59)
    2. http://www.meetup.com/Jenkins-online-meetup/ (danielbeck, 18:04:29)

  2. LTS status check (kohsuke, 18:06:29)
    1. AGREED: 1.652.3 is a go (kohsuke, 18:08:46)
    2. ACTION: kohsuke to start 1.652.3 release asap (kohsuke, 18:09:05)

  3. Next LTS base selection (kohsuke, 18:09:10)
    1. https://jenkins-ci.org/changelog/ (kohsuke, 18:09:48)
    2. https://github.com/jenkinsci/jenkins/compare/jenkins-1.650...jenkins-1.652 (danielbeck, 18:16:06)
    3. AGREED: next LTS baseline is 1.651 (kohsuke, 18:20:58)

  4. Seek trademark usage approval for "Jenkins Days" (kohsuke, 18:21:56)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-02-03-19.00.html (danielbeck, 18:24:09)
    2. http://www.devopsconnect.com/cddallas16/ (alyssat, 18:27:00)
    3. ACTION: need more clarity on Jenkins Days since that appear to have changed since the early round (kohsuke, 18:39:43)

  5. infrastructure status update (kohsuke, 18:40:11)
    1. Jenkins prjoect infra can be found here: https://github.com/jenkins-infra or in #jenkins-infra (rtyler, 18:42:41)
    2. the initial domain plan is to just migrate jenkins-ci.org to jenkins.io, other sub-domains will follow at a later point (rtyler, 18:47:15)
    3. if you see JIRA spam, please let #jenkins-infra know (rtyler, 18:47:44)

  6. event status update from alyssat (kohsuke, 18:48:15)
    1. https://jenkins-cfp.herokuapp.com/events/jenkins-world-2016. Right now we have about 18 submissions. If anyone would like to be part of selection committee pls lemme know. We are working on the committee webpage, once it's up current selection members will be linked from jenkinsworld.com (alyssat, 18:48:45)
    2. if you're interested in helping select talks for jenkins world, contact atong@cloudbees.com (rtyler, 18:49:19)
    3. if you're interested in submitting a talk for jenkins world https://jenkins-cfp.herokuapp.com/events/jenkins-world-2016. (rtyler, 18:49:30)
    4. details around Jenkins Area Meetups: https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+Area+Meetup (rtyler, 18:52:34)

  7. Security status update by danielbeck (kohsuke, 18:53:27)
    1. http://jenkins-ci.org/security-144 (danielbeck, 18:57:17)

  8. 2.0 status update (kohsuke, 18:58:55)
  9. next meeting (kohsuke, 19:02:38)
    1. next meeting is March 30th (kohsuke, 19:03:30)
    2. watch out for the time zone adjustment once again due to day light saving time (kohsuke, 19:03:57)


Meeting ended at 19:04:19 UTC (full logs).

Action items

  1. kohsuke to start 1.652.3 release asap
  2. need more clarity on Jenkins Days since that appear to have changed since the early round


Action items, by person

  1. kohsuke
    1. kohsuke to start 1.652.3 release asap


People present (lines said)

  1. kohsuke (90)
  2. rtyler (74)
  3. danielbeck (42)
  4. alyssat (21)
  5. oleg-nenashev (14)
  6. ogondza (11)
  7. jglick (7)
  8. larrys (4)
  9. teilo (3)
  10. orrc (2)
  11. robobutler (1)
  12. batmat (1)


Generated by MeetBot 0.1.4.