#jenkins-meeting Meeting

Meeting started by kohsuke at 19:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 19:00:40)

  1. recap of the actions from the last week (kohsuke, 19:00:56)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-02-17-19.00.html (kohsuke, 19:01:15)

  2. LTS status check (kohsuke, 19:04:07)
    1. ACTION: kohsuke to push 1.642.2 release commit and ping ogondza so that he can post RC (kohsuke, 19:05:33)
    2. AGREED: 1.642.3 RC is good to go (kohsuke, 19:06:37)

  3. board election update (kohsuke, 19:06:51)
    1. board election logistics are still stalled based on the zero time available to work on it (rtyler, 19:07:36)
    2. given my current workload and the difficulty in getting all the logistics in place, I think we would reasonably be able to start the election process in April (rtyler, 19:11:26)
    3. https://wiki.jenkins-ci.org/display/JENKINS/Board+Election+Process (kohsuke, 19:14:11)
    4. ACTION: rtyler to compile a more exact timeline of the candidacy process for the next meeting (rtyler, 19:15:17)

  4. 2.0 status check (kohsuke, 19:16:46)
    1. https://jenkins-ci.org/2.0 (rtyler, 19:17:04)
    2. feedback thread on the jenkinsci-users list: https://groups.google.com/d/msg/jenkinsci-users/fEWFVUj0UVY/GbG0ChvkIgAJ (rtyler, 19:17:50)
    3. IDEA: we need to have that better tracked in our JIRA (kohsuke, 19:18:52)
    4. ACTION: I'm going to ask Patrick to take on "what's left" page (kohsuke, 19:20:00)
    5. https://groups.google.com/d/msg/jenkinsci-dev/84dTygm378g/7oct6gbJBwAJ (danielbeck, 19:21:15)
    6. https://wiki.jenkins-ci.org/display/JENKINS/Plugin+Selection+for+the+Setup+Dialog (rtyler, 19:22:29)
    7. ACTION: kohsuke what does hrmpw mean :-) (batmat, 19:23:05)

  5. Certification update from beta exams (kohsuke, 19:27:19)
    1. autojack sits on the certification advisory board (kohsuke, 19:34:02)
    2. correction, autojack volunteered to the certification advisory board (kohsuke, 19:34:45)

  6. Conversion of Office Hours to Jenkins Online meetup (kohsuke, 19:35:00)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/LMTCNDv-jgY (rtyler, 19:35:34)
    2. https://groups.google.com/forum/#!topic/jenkinsci-dev/LMTCNDv-jgY (kohsuke, 19:35:34)
    3. AGREED: create a new virtual JAM meetup group (rtyler, 19:40:00)
    4. AGREED: as vJAM lead oleg-nenashev and danielbeck will figure out how to actually run the meetup virtually, webex/gtm/hangout-on-air (kohsuke, 19:46:15)
    5. ACTION: alyssat will set up vJAM group in meetup.com (kohsuke, 19:46:34)

  7. Planning of GSoC office hours (kohsuke, 19:47:16)
    1. https://docs.google.com/document/d/1dv9UXyT_FPukJXrBYauIKvxrZeEU6BT7v90LSQX36MU/edit# (kohsuke, 19:47:35)
    2. Jenkins has been accepted to GSoC (oleg-nenashev, 19:47:40)
    3. We have committed to perform special office hours (oleg-nenashev, 19:47:59)
    4. https://wiki.jenkins-ci.org/display/JENKINS/Google+Summer+Of+Code+2016 (rtyler, 19:48:26)
    5. We should help students to prepare their applications by March 14th (oleg-nenashev, 19:48:46)
    6. GSoC students will find Jenkins and its ideas page via the official org page: https://summerofcode.withgoogle.com/organizations/5668199471251456/ (orrc, 19:50:06)
    7. overall GSoC timeline: https://developers.google.com/open-source/gsoc/timeline (orrc, 19:51:05)
    8. https://developers.google.com/open-source/gsoc/timeline (oleg-nenashev, 19:52:35)
    9. AGREED: the conversation about the virtual open house will continue in #jenkins-community (kohsuke, 19:57:53)

  8. next meeting time (kohsuke, 19:58:06)
    1. next meeting will be in March 16th the usual time (kohsuke, 19:58:38)
    2. watch out for US DST change. For the rest of the world this meeting will move up by an hour (kohsuke, 19:59:34)


Meeting ended at 19:59:51 UTC (full logs).

Action items

  1. kohsuke to push 1.642.2 release commit and ping ogondza so that he can post RC
  2. rtyler to compile a more exact timeline of the candidacy process for the next meeting
  3. I'm going to ask Patrick to take on "what's left" page
  4. kohsuke what does hrmpw mean :-)
  5. alyssat will set up vJAM group in meetup.com


Action items, by person

  1. alyssat
    1. alyssat will set up vJAM group in meetup.com
  2. kohsuke
    1. kohsuke to push 1.642.2 release commit and ping ogondza so that he can post RC
    2. kohsuke what does hrmpw mean :-)
  3. ogondza
    1. kohsuke to push 1.642.2 release commit and ping ogondza so that he can post RC
  4. rtyler
    1. rtyler to compile a more exact timeline of the candidacy process for the next meeting


People present (lines said)

  1. rtyler (144)
  2. kohsuke (84)
  3. oleg-nenashev (38)
  4. danielbeck (30)
  5. batmat (29)
  6. orrc (17)
  7. teilo (11)
  8. alyssat (9)
  9. autojack (8)
  10. ogondza (7)
  11. robobutler (2)
  12. Slide-O-Mix (2)
  13. schristou (1)
  14. hare_brain (0)


Generated by MeetBot 0.1.4.