#jenkins-meeting Meeting
Meeting started by kohsuke at 19:01:16 UTC
(full logs).
Meeting summary
- 
  - https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
    (kohsuke,
    19:01:20)
 
 
- recap of actions (kohsuke, 19:01:54)
  - I got stickers all ready (kohsuke,
    19:02:09)
- ACTION: kk to link
    the stickermule parameters/coordinates for stickers (kohsuke,
    19:04:59)
 
 
- Review proposed www site change from Drupal to static site generation (current repo and generated version of site) (kohsuke, 19:06:43)
  - http://jenkins.lasagna.io/ (kohsuke,
    19:07:01)
- the source is here:
    https://github.com/rtyler/jenkins.io (kohsuke,
    19:07:12)
- http://www.w3.org/Provider/Style/URI.html
    (kohsuke,
    19:12:52)
- ACTION: rtyler needs
    to ensure "non-story" content doesn't end up in the /blog/
    namespace (rtyler,
    19:24:14)
- ACTION: rtyler needs
    to make site generate on cucumber so changelog content is
    incorporated (rtyler,
    19:24:54)
- there is a WEBSITE project in
    issues.jenkins-ci.org which has more tickets and where you should go
    if you're interested in helping drive this forward (rtyler,
    19:28:08)
- ACTION: rtyler needs
    to example apache configs for redirects we might have in place
    there (rtyler,
    19:29:51)
 
 
- CERT membership requests from Ivan Meredith and Ben Walding (kohsuke, 19:30:10)
  - https://groups.google.com/forum/#!msg/jenkinsci-dev/TachZG6zw44/UMBz91HMAgAJ
    (danielbeck,
    19:30:14)
- https://groups.google.com/forum/#!msg/jenkinsci-dev/TachZG6zw44/v2sG6UvPAgAJ
    (danielbeck,
    19:30:18)
- https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+CERT+team
    (danielbeck,
    19:31:56)
- AGREED: Thanks Ben
    and Ivan for joining the CERT team (kohsuke,
    19:36:21)
 
 
- Review Board Election Process Proposal and either move forward with the proposal or take feedback so we can have elections next year (kohsuke, 19:36:34)
  - https://wiki.jenkins-ci.org/display/JENKINS/Board+Election+Process+Proposal
    (kohsuke,
    19:36:50)
- ACTION: abayer to
    look up how to do STV with company rule (item 4) (danielbeck,
    19:44:53)
- ACTION: abayer to
    look into implication of having the company quota with STV
    (kohsuke,
    19:44:53)
- ACTION: rtyler to
    update election proposal based on meeting (danielbeck,
    19:50:10)
 
 
- Jenkins 2.0 proposal recap (kohsuke, 19:50:41)
  - http://jenkins-ci.org/content/jenkins-20-proposals
    (rtyler,
    19:51:06)
- https://en.wikipedia.org/wiki/Symbolics?
    (abayer,
    19:53:39)
- AGREED: danielbeck is
    appointed as 2.0 release manager (kohsuke,
    19:58:44)
 
 
- next meeting (kohsuke, 19:58:57)
  - https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Archive+2014
    (rtyler,
    20:00:33)
- AGREED: we'll stick
    next meeting being 11/25 (kohsuke,
    20:03:10)
 
Meeting ended at 20:04:00 UTC
(full logs).
Action items
  - kk to link the stickermule parameters/coordinates for stickers
- rtyler needs to ensure "non-story" content doesn't end up in the /blog/ namespace
- rtyler needs to make site generate on cucumber so changelog content is incorporated
- rtyler needs to example apache configs for redirects we might have in place there
- abayer to look up how to do STV with company rule (item 4)
- abayer to look into implication of having the company quota with STV
- rtyler to update election proposal based on meeting
Action items, by person
  -  abayer 
    - abayer to look up how to do STV with company rule (item 4)
- abayer to look into implication of having the company quota with STV
 
-  rtyler 
    - rtyler needs to ensure "non-story" content doesn't end up in the /blog/ namespace
- rtyler needs to make site generate on cucumber so changelog content is incorporated
- rtyler needs to example apache configs for redirects we might have in place there
- rtyler to update election proposal based on meeting
 
People present (lines said)
  - rtyler (141)
- kohsuke (85)
- abayer (49)
- danielbeck (37)
- oleg-nenashev (21)
- teilo (21)
- hare_brain (11)
- batmat (6)
- fredg02 (4)
- jieryn (2)
- robobutler (1)
- Mark_______ (1)
Generated by MeetBot 0.1.4.