#jenkins-meeting Meeting
Meeting started by kohsuke at 18:00:29 UTC
(full logs).
Meeting summary
- 
  - https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
    (kohsuke,
    18:00:48)
 
 
- re-cap of actions (kohsuke, 18:01:08)
 
- LTS status check (kohsuke, 18:03:06)
  - AGREED: 1.625.1 is
    good to go (kohsuke,
    18:03:37)
- ACTION: danielbeck to
    set up 1.625 update site once the build is up (danielbeck,
    18:03:46)
 
 
- New Website JIRA project to organize website efforts under (kohsuke, 18:03:51)
 
- Quick announcement of #jenkins-community (kohsuke, 18:04:24)
  - #jenkins-community has been created on Freenode
    to help organize events, documentation and more "meta-conversations"
    around trhe jenkins project itself (rtyler,
    18:04:56)
- ACTION: danielbeck to
    update IRC Channel wiki page (danielbeck,
    18:05:32)
 
 
- New Website JIRA project to organize website efforts under (kohsuke, 18:06:40)
  - AGREED: JIRA will get
    new WEBSITE project to keep track of the new website project
    (kohsuke,
    18:09:27)
- ACTION: rtyler to
    create WEBSITE project in JIRA (rtyler,
    18:09:31)
 
 
- Approval of new Q4 patron messages by CloudBees (kohsuke, 18:09:44)
  - https://github.com/jenkinsci/patron/pull/5
    (danielbeck,
    18:10:08)
- AGREED: new Q4 patron
    messages by CloudBees (https://github.com/jenkinsci/patron/pull/5)
    are blessed (kohsuke,
    18:14:37)
 
 
- Proposal - Project sub-teams (kohsuke, 18:14:49)
  - proposal here
    https://wiki.jenkins-ci.org/display/JENKINS/Proposal+-+Project+sub-teams
    (rtyler,
    18:14:58)
- I am not proposing team leads at this point,
    only proposing the structure which will allow team leads
    (rtyler,
    18:17:05)
- AGREED: the subteam
    structure is blessed as of versrsion 10 of
    https://wiki.jenkins-ci.org/pages/viewpage.action?pageId=82674793
    (kohsuke,
    18:29:54)
- ACTION: rtyler to
    work with the rest of the board to create a request for
    participation for a Security team lead (rtyler,
    18:30:38)
- ACTION: rtlyer to
    create a page under the governance document outlining the team
    leadership responsibilities (rtyler,
    18:33:02)
- ACTION: rtyler to do
    that thing up there (rtyler,
    18:33:14)
- ACTION: ogondza to
    define the LTS team leadership role (rtyler,
    18:34:45)
- autojack orrc oleg-nenashev will get together
    to ponder plugin/community responsibilities (kohsuke,
    18:38:28)
 
 
- Permission request - Admin access to jenkinsci org (kohsuke, 18:38:35)
  - https://groups.google.com/forum/#!topic/jenkinsci-dev/pFWSnJ3uHFU
    (oleg-nenashev,
    18:39:29)
- AGREED: on granting
    oleg-nenashev github org admin access (rtyler,
    18:42:12)
- AGREED: oleg-nenashev
    will step up to more github repo house-keeping work & get admin
    access to the org for that (kohsuke,
    18:42:19)
 
 
- JIRA project for plugin hosting (and possibly similar) requests (kohsuke, 18:42:30)
  - AGREED: we'll create
    a new JIRA project to receive plugin hosting request, and direct
    people to use it instead of sending emails to the dev list
    (kohsuke,
    18:53:38)
- ACTION: danielbeck to
    set up Jira project for plugin hosting requests and update dev docs
    to point there (danielbeck,
    18:53:45)
 
 
- next meeting (kohsuke, 18:54:09)
  - the next meeting is Oct 28th (kohsuke,
    18:54:34)
- ACTION: danielbeck to
    put up warning in wiki about DST (danielbeck,
    18:54:58)
 
Meeting ended at 18:55:21 UTC
(full logs).
Action items
  - danielbeck to set up 1.625 update site once the build is up
- danielbeck to update IRC Channel wiki page
- rtyler to create WEBSITE project in JIRA
- rtyler to work with the rest of the board to create a request for participation for a Security team lead
- rtlyer to create a page under the governance document outlining the team leadership responsibilities
- rtyler to do that thing up there
- ogondza to define the LTS team leadership role
- danielbeck to set up Jira project for plugin hosting requests and update dev docs to point there
- danielbeck to put up warning in wiki about DST
Action items, by person
  -  danielbeck 
    - danielbeck to set up 1.625 update site once the build is up
- danielbeck to update IRC Channel wiki page
- danielbeck to set up Jira project for plugin hosting requests and update dev docs to point there
- danielbeck to put up warning in wiki about DST
 
-  ogondza 
    - ogondza to define the LTS team leadership role
 
-  rtyler 
    - rtyler to create WEBSITE project in JIRA
- rtyler to work with the rest of the board to create a request for participation for a Security team lead
- rtyler to do that thing up there
 
People present (lines said)
  - rtyler (132)
- kohsuke (78)
- danielbeck (54)
- oleg-nenashev (44)
- batmat (20)
- autojack (15)
- ogondza (14)
- KostyaSha (14)
- robobutler (2)
- orrc (2)
- hare_brain (1)
- alyssa__ (1)
Generated by MeetBot 0.1.4.