18:00:47 <kohsuke_> #startmeeting
18:00:47 <robobutler> Let the Jenkins meeting commence!
18:01:12 <kohsuke_> #topic really just wanted to check the LTS status
18:02:04 <kohsuke_> OK, so there's one regression reported from James
18:02:31 <danielbeck> the test graph?
18:02:42 <danielbeck> JENKINS-25340?
18:02:44 <jenkins-admin> JENKINS-25340:lost trend history after skipping build (Reopened) https://issues.jenkins-ci.org/browse/JENKINS-25340
18:05:52 <kohsuke_> Yes, JENKINS-25340
18:05:54 <jenkins-admin> JENKINS-25340:lost trend history after skipping build (Reopened) https://issues.jenkins-ci.org/browse/JENKINS-25340
18:06:08 <danielbeck> in 1.580.1 that's already in junit plugin, so shouldn't matter
18:06:25 <danielbeck> it's a regular change that went into 1.576 as JENKINS-23945
18:06:26 <jenkins-admin> JENKINS-23945:Test result trend breaks lazy-loading (Resolved) https://issues.jenkins-ci.org/browse/JENKINS-23945
18:06:44 <kohsuke_> Right, yes, I agree with jglick
18:07:33 <jglick> Agree about what?
18:08:01 <danielbeck> "No plans to fix until core provides a safer way of looking for builds by number."?
18:08:24 <jglick> Or that we do not care about it in the context of LTS because it is in a plugin?
18:08:25 <kohsuke_> That the fix is in the plugin, so it shouldn't block the release
18:09:12 <danielbeck> agreed
18:09:26 <kohsuke_> ogondza: actually, I see that the email was sent yesterday that we started RC testing
18:09:37 <kohsuke_> I guess it means we are slipping 2 weeks?
18:10:20 <ogondza> kohsuke: I have enough time to do my part anyway. Do not think it is necessary
18:10:58 <danielbeck> kohsuke you emailed the dev list on the 19th, do you think anyone's waiting for ogondza to announce start of testing?
18:11:17 <kohsuke_> OK, sounds like I'm hearing we can ship today as planned?
18:11:39 <ogondza> danielbeck: yeah sorry, forgot to send it on time
18:12:25 <ogondza> kohsuke: I believe so, also in ATH looks good aside of JENKINS-25264
18:12:27 <jenkins-admin> JENKINS-25264:Scriptler add script fails with java.io.IOException: failed to update git repo (Open) https://issues.jenkins-ci.org/browse/JENKINS-25264
18:13:02 <kohsuke_> #agreed 1.580.1 release today
18:13:15 <kohsuke_> I got some work to do in that case!
18:13:40 <kohsuke_> That's all I wanted to cover today
18:13:44 <kohsuke_> Should we just wrap this up?
18:14:52 <kohsuke_> #topic next meeting
18:15:11 <jglick> There was (another) discussion about the usefulness of weekly RCs.
18:15:33 <kohsuke_> #info Nov 12th, same time (pegged to US time zone, so watch out for the change in your local time zone)
18:16:10 <kohsuke_> I'm doing this from a meeting, so I don't have bandwidth today to do it
18:16:28 <danielbeck> I'll plan that for the next governance meeting
18:16:59 <danielbeck> well, add a line to the agenda page :-)
18:17:09 <kohsuke_> Thanks
18:17:11 <kohsuke_> #endmeeting