#jenkins Meeting

Meeting started by kohsuke at 18:01:25 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:01:53)

  1. LTS status check (kohsuke, 18:01:56)
    1. AGREED: 1.565.2 release will happen today as planned (kohsuke, 18:03:07)

  2. How do we run the "Ask the Experts" section in JUC? (kohsuke, 18:04:04)
    1. ACTION: Alyssa to create a wiki page for "ask the experts" coordination (kohsuke, 18:12:25)
    2. I'm also trying to create a feedback form: https://docs.google.com/forms/d/1tRerFOUu4tOFG1KjmYENVZuXdLAc6r79Wl-qh36K5Bc/viewform?usp=send_form (kohsuke, 18:13:10)
    3. 3D Mr.Jenkins figure will be on display in that room (kohsuke, 18:21:26)

  3. Decision on implementing Browser Compatibility Matrix (kohsuke, 18:21:41)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Browser+Compatibility+Matrix (danielbeck, 18:21:46)
    2. ACTION: tfennelly to write a blog post announcing this new compatibility matrix (kohsuke, 18:34:32)
    3. AGREED: https://wiki.jenkins-ci.org/display/JENKINS/Browser+Compatibility+Matrix is adopted (kohsuke, 18:35:27)

  4. 2014 JIRA Components Refactoring (kohsuke, 18:36:14)
    1. https://wiki.jenkins-ci.org/display/JENKINS/2014+JIRA+Components+Refactoring (danielbeck, 18:36:18)
    2. https://groups.google.com/forum/#!msg/jenkinsci-dev/luOqm4Qj4sc/aGK4JDvJRmQJ (oleg-nenashev, 18:36:34)
    3. ACTION: kohsuke to integrate INFRA-100 and ping oleg-nenashev (kohsuke, 18:44:25)
    4. ACTION: tfennelly to file a ticket to INFRA about "is it possible to config the help text in JIRA i.e. put something on the component selection field to indicate how component name and label are to be used?" (kohsuke, 18:47:40)
    5. ACTION: tfennelly to not just file a ticket but write such JavaScript (kohsuke, 18:48:05)
    6. https://issues.jenkins-ci.org/secure/ShowConstantsHelp.jspa?decorator=popup#StatusTypes (danielbeck, 18:58:13)

  5. next meeting (kohsuke, 19:02:27)
    1. Next meeting will be Sep 17th same time (kohsuke, 19:02:48)


Meeting ended at 19:03:04 UTC (full logs).

Action items

  1. Alyssa to create a wiki page for "ask the experts" coordination
  2. tfennelly to write a blog post announcing this new compatibility matrix
  3. kohsuke to integrate INFRA-100 and ping oleg-nenashev
  4. tfennelly to file a ticket to INFRA about "is it possible to config the help text in JIRA i.e. put something on the component selection field to indicate how component name and label are to be used?"
  5. tfennelly to not just file a ticket but write such JavaScript


Action items, by person

  1. Alyssa
    1. Alyssa to create a wiki page for "ask the experts" coordination
  2. kohsuke
    1. kohsuke to integrate INFRA-100 and ping oleg-nenashev
  3. oleg-nenashev
    1. kohsuke to integrate INFRA-100 and ping oleg-nenashev
  4. tfennelly
    1. tfennelly to write a blog post announcing this new compatibility matrix
    2. tfennelly to file a ticket to INFRA about "is it possible to config the help text in JIRA i.e. put something on the component selection field to indicate how component name and label are to be used?"
    3. tfennelly to not just file a ticket but write such JavaScript


People present (lines said)

  1. kohsuke (100)
  2. danielbeck (44)
  3. tfennelly (22)
  4. Alyssa (21)
  5. oleg-nenashev (20)
  6. jglick (20)
  7. nanonyme (18)
  8. hare_brain (10)
  9. ilhami3 (8)
  10. QuinnyPig (6)
  11. sujatha (3)
  12. jenkins-admin (2)
  13. fmartins (2)
  14. ogondza (2)
  15. integer` (2)
  16. Gnosis (1)
  17. robobutler (1)


Generated by MeetBot 0.1.4.