#jenkins Meeting

Meeting started by kohsuke at 18:00:39 UTC (full logs).

Meeting summary

  1. LTS 1.509.2 (kohsuke, 18:01:54)
    1. AGREED: Aiming 5/29 for 1.509.2 with some additional backports (but only with soaked ones) (kohsuke, 18:15:56)
    2. ACTION: kohsuke to stage 1.509.2 RC by Monday (kohsuke, 18:16:19)

  2. recap of the previous meetings (kohsuke, 18:16:52)
    1. ACTION: kohsuke really needs to implement the election addition to https://jenkins-ci.org/account/ (kohsuke, 18:17:07)

  3. next meeting time (kohsuke, 18:18:04)


Meeting ended at 18:18:51 UTC (full logs).

Action items

  1. kohsuke to stage 1.509.2 RC by Monday
  2. kohsuke really needs to implement the election addition to https://jenkins-ci.org/account/


Action items, by person

  1. kohsuke
    1. kohsuke to stage 1.509.2 RC by Monday
    2. kohsuke really needs to implement the election addition to https://jenkins-ci.org/account/


People present (lines said)

  1. kohsuke (29)
  2. vjuranek (26)
  3. jenkins-admin (8)
  4. hare_brain (3)
  5. robobutler (2)
  6. rpetti (1)
  7. rtyler (0)


Generated by MeetBot 0.1.4.