#jenkins Meeting
Meeting started by kohsuke at 19:01:09 UTC
(full logs).
Meeting summary
- 
  - https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
    (kohsuke,
    19:01:31)
 
 
- recap of actions (kohsuke, 19:01:55)
  - https://issues.jenkins-ci.org/browse/MEETING#selectedTab=com.atlassian.jira.plugin.system.project%3Aissues-panel
    (kohsuke,
    19:02:07)
 
  - affiliation with "Förderung Freier
    Informationen und Software" is also done (kohsuke,
    19:03:08)
 
  - however, it is unclear if the tax exemption
    status would apply to donations from outside Germany (kohsuke,
    19:04:01)
 
  - ACTION: kohsuke to
    update the donation page with this information (kohsuke,
    19:04:25)
 
  - AGREED: we'll pipe 5%
    of the donations via FFIS.de to running FFIS itself (kohsuke,
    19:07:56)
 
 
- Donation status (kohsuke, 19:09:28)
  - so we've "started" the donation drive 11/15
    http://jenkins-ci.org/content/fundraising-travel-grant (kohsuke,
    19:10:00)
 
  - Parody really worked very well in the last
    drive, so if anyone can think of a good angle, that'd be highly
    appreciated (kohsuke,
    19:15:04)
 
  - AGREED: (tentatively
    by default) put donation drive banner on the landing page, Wiki, and
    JIRA till the end of the year (kohsuke,
    19:16:55)
 
 
- SSL renewal + domain renewal (kohsuke, 19:18:27)
  - ACTION: kohsuke to
    renew SSL certs from
    http://www.cheapssls.com/comodo-ssl-certificates/positivessl-wildcard.html
    (kohsuke,
    19:32:13)
 
  - we have right now about 7 domains to
    secure (kohsuke,
    19:37:33)
 
  - AGREED: kohsuke to
    check with rtyler, [reed], and others before renewing SSL
    certs (kohsuke,
    19:38:59)
 
  - the other SSL cert expires in 2013 Feb
    (kohsuke,
    19:39:10)
 
 
- website banner usage guideline for the events list (kohsuke, 19:44:19)
  - AGREED: we'll let
    people in the events to put banner up on jenkins-ci.org,
    wiki.jenkins-ci.org and issues.jenkins-ci.org for a week for one
    event without this meeting's blessing. (kohsuke,
    19:50:38)
 
 
- adding larrs to the admin to help him fight spam (kohsuke, 19:51:06)
  - AGREED: welcomes
    larrys for LDAP admin access (kohsuke,
    19:55:13)
 
 
- next meeting (kohsuke, 19:55:31)
  - ACTION: kohsuke to
    ping SPI to see how the recurrent payment is going (kohsuke,
    19:56:52)
 
  - AGREED: next meeting
    will be Jan 9th 2013, same time (kohsuke,
    19:58:17)
 
 
Meeting ended at 19:58:33 UTC
(full logs).
Action items
  - kohsuke to update the donation page with this information
 
  - kohsuke to renew SSL certs from http://www.cheapssls.com/comodo-ssl-certificates/positivessl-wildcard.html
 
  - kohsuke to ping SPI to see how the recurrent payment is going
 
Action items, by person
  -  kohsuke 
    - kohsuke to update the donation page with this information
 
    - kohsuke to renew SSL certs from http://www.cheapssls.com/comodo-ssl-certificates/positivessl-wildcard.html
 
    - kohsuke to ping SPI to see how the recurrent payment is going
 
  
 
People present (lines said)
  - kohsuke (110)
 
  - rtyler (15)
 
  - larrys (12)
 
  - [reed] (8)
 
  - Vern_Burton (5)
 
  - evillyEvil (4)
 
  - hare_brain (4)
 
  - vjuranek (3)
 
  - LisaWells (3)
 
  - ^4VAlien^ (2)
 
  - robobutler (2)
 
  - orrc (2)
 
  - jaakkoo (2)
 
  - abayer (1)
 
Generated by MeetBot 0.1.4.