#jenkins Meeting
Meeting started by kohsuke at 18:00:42 UTC
(full logs).
Meeting summary
- 
  - https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
    (kohsuke,
    18:01:31)
 
  - https://issues.jenkins-ci.org/browse/MEETING
    (kohsuke,
    18:01:54)
 
 
- recap of actions (kohsuke, 18:02:11)
  - ACTION: (argh)
    kohsuke to post about our draft voting process proposal (kohsuke,
    18:02:30)
 
 
- discussion about future funding plan/source (kohsuke, 18:04:15)
  - https://github.com/freedomsponsors/freedomsponsors-jira-plugin/downloads
    (tonylampada,
    18:05:25)
 
  - ACTION: kohsuke to
    upload new version of freedomsponsors JIRA plugin (kohsuke,
    18:05:46)
 
  - http://www.spi-inc.org/meetings/minutes/2012/2012-08-09/
    says our current cash reserve is $7348 (kohsuke,
    18:06:43)
 
  - ACTION: kohsuke to
    write a feedback to SPI that it'd be nice to have recurring donation
    subscription, and European payment handler (kohsuke,
    18:22:02)
 
 
- Add more hackers to the SECURITY project (kohsuke, 18:24:52)
  - there's a separate SECURTY project in JIRA that
    handles security vulnerabilities (kohsuke,
    18:25:51)
 
  - ACTION: kohsuke to
    set up a private jenkinsci-security@googlegroups.com (kohsuke,
    18:38:58)
 
  - AGREED: we'll require
    CLA in place for someone to join this list (kohsuke,
    18:39:19)
 
  - ACTION: kohsuke to
    call for volunteers for this list to see if how many would be
    willing or if we need any more process (kohsuke,
    18:40:11)
 
 
- Review survey questions for JUC San Francisco (kohsuke, 18:41:50)
  - http://wiki.cloudbees.com/bin/view/Jenkins+Enterprise/2012+Jenkins+Survey+Draft
    (LisaWells,
    18:42:21)
 
  - ACTION: kohsuke to
    add getServletConfig().getServletContext().getServerInfo() to the
    usage statistics (kohsuke,
    18:43:21)
 
 
- project meeting in JUC (kohsuke, 18:53:09)
  - time zone around the world for 6pm PDT:
    http://www.timeanddate.com/worldclock/fixedtime.html?msg=Jenkins+Governance+Meeting&iso=20120918T18&p1=224&ah=1&sort=1
    (kohsuke,
    18:58:29)
 
  - ACTION: kohsuke to
    make a post to call for agenda item for the JUC live project meeting
    with ideas stolen from the survey (kohsuke,
    19:04:15)
 
 
- next meeting time (kohsuke, 19:05:49)
 
Meeting ended at 19:06:55 UTC
(full logs).
Action items
  - (argh) kohsuke to post about our draft voting process proposal
 
  - kohsuke to upload new version of freedomsponsors JIRA plugin
 
  - kohsuke to write a feedback to SPI that it'd be nice to have recurring donation subscription, and European payment handler
 
  - kohsuke to set up a private jenkinsci-security@googlegroups.com
 
  - kohsuke to call for volunteers for this list to see if how many would be willing or if we need any more process
 
  - kohsuke to add getServletConfig().getServletContext().getServerInfo() to the usage statistics
 
  - kohsuke to make a post to call for agenda item for the JUC live project meeting with ideas stolen from the survey
 
Action items, by person
  -  kohsuke 
    - (argh) kohsuke to post about our draft voting process proposal
 
    - kohsuke to upload new version of freedomsponsors JIRA plugin
 
    - kohsuke to write a feedback to SPI that it'd be nice to have recurring donation subscription, and European payment handler
 
    - kohsuke to set up a private jenkinsci-security@googlegroups.com
 
    - kohsuke to call for volunteers for this list to see if how many would be willing or if we need any more process
 
    - kohsuke to add getServletConfig().getServletContext().getServerInfo() to the usage statistics
 
    - kohsuke to make a post to call for agenda item for the JUC live project meeting with ideas stolen from the survey
 
  
 
People present (lines said)
  - kohsuke (136)
 
  - hare_brain (43)
 
  - tonylampada (16)
 
  - LisaWells (15)
 
  - jglick (10)
 
  - orrc (7)
 
  - imod (5)
 
  - nanonyme (3)
 
  - robobutler (3)
 
  - kinow (3)
 
  - dapak (2)
 
  - jeremy_carroll (1)
 
  - b2jrock (1)
 
  - jorgenpt (1)
 
  - pedahzur (1)
 
  - lov (1)
 
  - rtyler (0)
 
  - abayer (0)
 
Generated by MeetBot 0.1.4.