#jenkins Meeting
Meeting started by kohsuke at 18:01:56 UTC
(full logs).
Meeting summary
- 
  - https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
    (kohsuke,
    18:02:59)
 
 
- recap of actions (kohsuke, 18:04:01)
  - ACTION: kohsuke to
    set up JIRA project for project meeting actions (kohsuke,
    18:05:34)
 
 
- commercial use of Jenkins (kohsuke, 18:06:02)
  - http://itunes.apple.com/us/app/jenkins-ci-speak/id533789857?mt=12
    triggered the conversation (kohsuke,
    18:06:14)
 
  - this is the current guideline:
    https://wiki.jenkins-ci.org/display/JENKINS/Governance+Document#GovernanceDocument-Trademark
    (kohsuke,
    18:07:04)
 
  - http://www.linuxfoundation.org/programs/legal/trademark/faq#I_am_a_commercial_entity_a_company
    that this document refers to seems to imply that in this case this
    use should seek our approval (kohsuke,
    18:09:19)
 
  - AGREED: we think this
    use requires the approval of the project. (kohsuke,
    18:11:34)
 
  - ACTION: kohsuke to
    write to the publisher, point to our document, and ask them to seek
    our approval of the use of the mark (kohsuke,
    18:12:10)
 
  - the consensus seems to be that we are OK with
    this use, but we want to make it clear that the use of the mark like
    this (as per FAQ) requires our approval (kohsuke,
    18:12:41)
 
 
- Demoing theĀ FreedomSponsors JIRA plugin (kohsuke, 18:13:42)
  - Reading the raw log of the last meeting, I
    think one of the concerns was the possible stability impact of this
    to JIRA (kohsuke,
    18:18:13)
 
  - IDEA: I like
    hare_brain's proposal that we run it for a while and
    re-evaluate (kohsuke,
    18:20:00)
 
  - https://github.com/freedomsponsors/www.freedomsponsors.org/issues
    (tonylampada,
    18:23:36)
 
  - AGREED: we'll install
    this plugin on JIRA for two months and re-evaluate (kohsuke,
    18:24:07)
 
  - ACTION: kohsuke to
    install this plugin on JIRA (kohsuke,
    18:25:22)
 
 
- Upcoming event planning and brainstorming (kohsuke, 18:26:31)
  - https://groups.google.com/forum/?fromgroups#!topic/jenkinsci-dev/bokUEoheAAs%5B1-25%5D
    (kohsuke,
    18:26:37)
 
  - https://groups.google.com/forum/?fromgroups#!topic/jenkinsci-dev/eFawHz1JWYg%5B1-25%5D
    (kohsuke,
    18:26:42)
 
  - FOSDEM organization mailing list
    http://lists.jenkins-ci.org/mailman/listinfo/jenkins-fosdem
    (rtyler,
    18:28:04)
 
  - FOSDEM 2013 will be February 2nd and 3rd
    (rtyler,
    18:28:41)
 
  - ACTION: rtyler to
    work on the "Call for Dev Rooms" when it's published (rtyler,
    18:30:49)
 
  - ACTION: the board to
    figure out at a later meeting how we can do a travel budget for one
    or two of our japanese friends to come to FOSDEM (rtyler,
    18:31:29)
 
  - http://lists.jenkins-ci.org/mailman/listinfo/jenkins-fosdem
    (rtyler,
    18:34:22)
 
  - AGREED: we'll commit
    to FOSDEM 2012 (by that we mean promote, coordinate, spend some
    project money, etc.) (kohsuke,
    18:35:17)
 
  - those who are interested should join
    http://lists.jenkins-ci.org/mailman/listinfo/jenkins-fosdem
    (kohsuke,
    18:35:28)
 
  - AGREED: FOSDEM 2013
    too (rtyler,
    18:35:29)
 
 
- Jenkins Event Planning/COordination (rtyler, 18:37:04)
  - IDEA: I thought it'd be
    good to have some things mapped out if we can, because attracting
    speakers are hard (kohsuke,
    18:37:27)
 
  - IDEA: but a part of me
    also wonder if 1 JUC in SF, 1 FOSDEM, and 0.5 Tokyo JUC are about
    right given our size (kohsuke,
    18:37:53)
 
  - ACTION: LisaWells to
    publish a write up on what we can help to facilitate meet-ups in the
    meat space (kohsuke,
    18:45:04)
 
  - ACTION: ndeloof
    volunteered to see if there's any opportunity to organize low-cost
    "user event" in Devoxx or in Paris (kohsuke,
    18:46:33)
 
 
- Documentation of jenkins-admin IRC-bot infra, so that community can manage restart (kohsuke, 18:47:23)
  - ACTION: mika to
    package https://github.com/jenkinsci/backend-ircbot to deb
    (kohsuke,
    18:54:54)
 
  - ACTION: then ndeloof
    will attempt puppetizing this (kohsuke,
    18:55:21)
 
  - puppet module is in
    https://github.com/jenkinsci/infra-puppet (kohsuke,
    18:55:46)
 
 
- New shipment of Jenkins stickers (rtyler, 18:58:19)
  - IDEA: my proposal is to
    spend another $500 to get 2000 more stickers from the same
    place (kohsuke,
    18:58:28)
 
  - http://www.lastickerie.com/stickers/
    have 40cm diam round ones, 60⬠for 1000 (ndeloof,
    19:01:06)
 
  - AGREED: we'll approve
    another $500 to purchase 2000 stickers (kohsuke,
    19:01:40)
 
  - AGREED: make it $600,
    not $500, and ndeloof will order one from
    http://www.lastickerie.com/stickers/ on behalf of the
    community (kohsuke,
    19:05:10)
 
 
- next meeting time (kohsuke, 19:05:16)
  - the next meeting time is Aug 22nd, same time as
    always (kohsuke,
    19:05:51)
 
 
Meeting ended at 19:06:32 UTC
(full logs).
Action items
  - kohsuke to set up JIRA project for project meeting actions
 
  - kohsuke to write to the publisher, point to our document, and ask them to seek our approval of the use of the mark
 
  - kohsuke to install this plugin on JIRA
 
  - rtyler to work on the "Call for Dev Rooms" when it's published
 
  - the board to figure out at a later meeting how we can do a travel budget for one or two of our japanese friends to come to FOSDEM
 
  - LisaWells to publish a write up on what we can help to facilitate meet-ups in the meat space
 
  - ndeloof volunteered to see if there's any opportunity to organize low-cost "user event" in Devoxx or in Paris
 
  - mika to package https://github.com/jenkinsci/backend-ircbot to deb
 
  - then ndeloof will attempt puppetizing this
 
Action items, by person
  -  kohsuke 
    - kohsuke to set up JIRA project for project meeting actions
 
    - kohsuke to write to the publisher, point to our document, and ask them to seek our approval of the use of the mark
 
    - kohsuke to install this plugin on JIRA
 
  
 
  -  LisaWells 
    - LisaWells to publish a write up on what we can help to facilitate meet-ups in the meat space
 
  
 
  -  mika 
    - mika to package https://github.com/jenkinsci/backend-ircbot to deb
 
  
 
  -  ndeloof 
    - ndeloof volunteered to see if there's any opportunity to organize low-cost "user event" in Devoxx or in Paris
 
    - then ndeloof will attempt puppetizing this
 
  
 
  -  rtyler 
    - rtyler to work on the "Call for Dev Rooms" when it's published
 
  
 
People present (lines said)
  - kohsuke (143)
 
  - rtyler (64)
 
  - tonylampada (28)
 
  - ndeloof (25)
 
  - abayer (15)
 
  - mika (5)
 
  - LisaWells (5)
 
  - nanna (3)
 
  - robobutler (2)
 
  - alyssa_ (1)
 
Generated by MeetBot 0.1.4.