#jenkins Meeting

Meeting started by hare_brain at 18:05:28 UTC (full logs).

Meeting summary

    1. kohsuke is in Tokyo, so this will be quick (hare_brain, 18:06:00)

  1. Commercial use of the name "Jenkins". Do we need to take any actions? (hare_brain, 18:06:29)
  2. Installing theĀ FreedomSponsors JIRA pluginĀ - when it's finished development (hare_brain, 18:06:52)
    1. The FreedomSponsors proposal is to have Jenkins JIRA embed the "Sponsor this ticket" badge. (hare_brain, 18:13:23)
    2. ACTION: tonylampada to demo FreedomSponsors at the next project meeting, when kohsuke and rytler are present (hare_brain, 18:20:41)
    3. IDEA: After demo, run as a pilot for a month (or so), and then re-evaluate based on stability of JIRA, possibly people supplying bounties (hare_brain, 18:21:40)

  3. Next meeting time (hare_brain, 18:22:36)
    1. AGREED: Next meeting to be on August 8, 2012 at 1100 PDT (hare_brain, 18:24:45)
    2. 1100PDT == 1800 UTC (hare_brain, 18:25:20)


Meeting ended at 18:26:44 UTC (full logs).

Action items

  1. tonylampada to demo FreedomSponsors at the next project meeting, when kohsuke and rytler are present


Action items, by person

  1. tonylampada
    1. tonylampada to demo FreedomSponsors at the next project meeting, when kohsuke and rytler are present


People present (lines said)

  1. tonylampada (38)
  2. hare_brain (22)
  3. jieryn (12)
  4. abayer (10)
  5. seanh-corona (2)
  6. robobutler (2)
  7. wild_oscar (2)
  8. lov (2)
  9. zyltoid (1)
  10. acasals (1)


Generated by MeetBot 0.1.4.