#jenkins Meeting

Meeting started by kohsuke at 18:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:01:11)

  1. recap of actions (kohsuke, 18:01:51)
    1. http://meetings.jenkins-ci.org/jenkins/2012/jenkins.2012-06-13-18.01.html (kohsuke, 18:01:53)
    2. ACTION: rtyler to fiddle with puppet script for Confluence (kohsuke, 18:03:25)
    3. ACTION: kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want (kohsuke, 18:04:02)
    4. ACTION: kohsuke to write a scanner that auto-adds Jenkins jobs for plugins (kohsuke, 18:04:07)
    5. ACTION: kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com (kohsuke, 18:04:13)
    6. ACTION: rtyler to make sure kohsuke and vjuranek have the sauce labs credentials (kohsuke, 18:04:36)
    7. ACTION: rtyler to puppet-ize ircbot on cucumber (kohsuke, 18:05:15)

  2. next LTS baseline (kohsuke, 18:05:47)
    1. http://jenkins-ci.org/changelog (kohsuke, 18:06:01)
    2. AGREED: Next LTS will be based on 1.466 (kohsuke, 18:13:45)

  3. next meeting time (kohsuke, 18:19:13)
    1. AGREED: next meeting will be July 11th the same time (kohsuke, 18:20:13)


Meeting ended at 18:20:22 UTC (full logs).

Action items

  1. rtyler to fiddle with puppet script for Confluence
  2. kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want
  3. kohsuke to write a scanner that auto-adds Jenkins jobs for plugins
  4. kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com
  5. rtyler to make sure kohsuke and vjuranek have the sauce labs credentials
  6. rtyler to puppet-ize ircbot on cucumber


Action items, by person

  1. kohsuke
    1. kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want
    2. kohsuke to write a scanner that auto-adds Jenkins jobs for plugins
    3. kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com
    4. rtyler to make sure kohsuke and vjuranek have the sauce labs credentials
  2. rtyler
    1. rtyler to fiddle with puppet script for Confluence
    2. rtyler to make sure kohsuke and vjuranek have the sauce labs credentials
    3. rtyler to puppet-ize ircbot on cucumber
  3. vjuranek
    1. rtyler to make sure kohsuke and vjuranek have the sauce labs credentials


People present (lines said)

  1. kohsuke (46)
  2. hare_brain (16)
  3. rtyler (7)
  4. vjuranek (6)
  5. Nerp (3)
  6. abayer (3)
  7. robobutler (2)
  8. googolplex (2)


Generated by MeetBot 0.1.4.