#jenkins Meeting

Meeting started by kohsuke at 18:01:48 UTC (full logs).

Meeting summary

  1. recap of actions (kohsuke, 18:02:16)
    1. http://meetings.jenkins-ci.org/jenkins/2012/jenkins.2012-05-30-18.01.html (kohsuke, 18:02:21)
    2. Meeting Agenda https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-June13thMeeting (rtyler, 18:04:59)
    3. ACTION: kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want (kohsuke, 18:05:09)
    4. ACTION: kohsuke to write a scanner that auto-adds Jenkins jobs for plugins (kohsuke, 18:05:16)
    5. ACTION: kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com (kohsuke, 18:05:22)
    6. ACTION: rtyler to puppet-ize ircbot on cucumber (kohsuke, 18:05:39)
    7. ACTION: rtyler and jieryn to KVM up some more slaves somehow (kohsuke, 18:05:49)

  2. Selenium tests, switch to Cucumber/Capybara (vjuranek) (kohsuke, 18:06:37)
    1. https://github.com/jenkinsci/selenium-tests (kohsuke, 18:06:58)
    2. ACTION: rtyler to make sure kohsuke and vjuranek have the sauce labs credentials (rtyler, 18:14:00)
    3. ACTION: kohsuke to schedule next office hours for selenium-tests (kohsuke, 18:15:23)

  3. New home for wiki.jenkins-ci.org (kohsuke, 18:15:48)
    1. I attempted JIRA and Wiki updates Monday evening (kohsuke, 18:16:46)
    2. JIRA updated smoothly but Confluence didn't (kohsuke, 18:16:58)
    3. I checked with rtyler and I'm going to try setting up a new instance with our current database dump on cabbage (kohsuke, 18:19:11)
    4. Confluence is already acting strange even in the current version (kohsuke, 18:20:00)
    5. ACTION: rtyler and kohsuke to look at moving confluence over to a new host this coming weekend (pending Mrs. Kawaguchi approval) (rtyler, 18:21:52)

  4. maven.jenkins-ci.org to repo.jenkins-ci.org switch over (kohsuke, 18:23:01)
    1. I switched over the update center index generation entirely to Artifactory a few days ago (kohsuke, 18:23:45)
    2. http://i.imgur.com/OabsH.jpg (rtyler, 18:26:28)

  5. next meeting time (kohsuke, 18:29:27)
    1. the next meeting is in 2 weeks (Jun 27), the same time (kohsuke, 18:30:03)


Meeting ended at 18:30:20 UTC (full logs).

Action items

  1. kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want
  2. kohsuke to write a scanner that auto-adds Jenkins jobs for plugins
  3. kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com
  4. rtyler to puppet-ize ircbot on cucumber
  5. rtyler and jieryn to KVM up some more slaves somehow
  6. rtyler to make sure kohsuke and vjuranek have the sauce labs credentials
  7. kohsuke to schedule next office hours for selenium-tests
  8. rtyler and kohsuke to look at moving confluence over to a new host this coming weekend (pending Mrs. Kawaguchi approval)


Action items, by person

  1. kohsuke
    1. kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want
    2. kohsuke to write a scanner that auto-adds Jenkins jobs for plugins
    3. kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com
    4. rtyler to make sure kohsuke and vjuranek have the sauce labs credentials
    5. kohsuke to schedule next office hours for selenium-tests
    6. rtyler and kohsuke to look at moving confluence over to a new host this coming weekend (pending Mrs. Kawaguchi approval)
  2. rtyler
    1. rtyler to puppet-ize ircbot on cucumber
    2. rtyler and jieryn to KVM up some more slaves somehow
    3. rtyler to make sure kohsuke and vjuranek have the sauce labs credentials
    4. rtyler and kohsuke to look at moving confluence over to a new host this coming weekend (pending Mrs. Kawaguchi approval)
  3. vjuranek
    1. rtyler to make sure kohsuke and vjuranek have the sauce labs credentials


People present (lines said)

  1. kohsuke (90)
  2. rtyler (51)
  3. vjuranek (8)
  4. stephend (4)
  5. robobutler (2)
  6. Seb___ (1)
  7. abayer (1)
  8. hare_brain (0)


Generated by MeetBot 0.1.4.