#jenkins Meeting

Meeting started by kohsuke at 18:00:34 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-Mar21stMeeting (rtyler, 18:01:03)
    2. last meeting items http://meetings.jenkins-ci.org/jenkins/2012/jenkins.2012-03-07-19.01.html (rtyler, 18:01:29)
    3. https://jenkins.ci.cloudbees.com/job/core/ (ndeloof, 18:07:26)

  1. please sign CLAs (kohsuke, 18:09:55)
    1. Encrypted signed CLA PDFs can be seen here: https://github.com/jenkinsci/infra-cla/tree/master/collected (kohsuke, 18:11:24)
    2. ACTION: kohsuke to pass on the key to hare_brain and abayer (kohsuke, 18:12:41)
    3. 1. if you work on Jenkins on your time, you need to file ICLA (kohsuke, 18:14:07)
    4. 2. if you work on Jenkins for your day job, you need to file CCLA (kohsuke, 18:14:23)
    5. 3. In some cases, your employment contract may stipulate that work you do on your own time may be company property, if it's related to your job. (hare_brain, 18:15:13)

  2. Launching Jenkins CIA (kohsuke, 18:17:17)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+CIA+Program (kohsuke, 18:17:24)
    2. ACTION: kohsuke to mail sticker batches to abayer and rtyler (kohsuke, 18:21:50)
    3. AGREED: the project meeting blessed the launch of the CIA program (kohsuke, 18:26:54)
    4. ACTION: rtyler to write up a fanciful blog post for publication next monday (rtyler, 18:27:46)

  3. "Jenkins@cloud for GitHub" and "Jenkins@cloud by CloudBees" name usage approval (kohsuke, 18:28:29)
    1. AGREED: the project approves the request from CloudBees to use "Jenkins@cloud by CloudBees" and "Jenkins@cloud for GitHub" (kohsuke, 18:39:51)

  4. Jenkins User Conference Tokyo (kohsuke, 18:48:07)
  5. next meeting time (kohsuke, 19:03:19)
    1. AGREED: next meeting is 4/4 same time (kohsuke, 19:05:00)


Meeting ended at 19:05:19 UTC (full logs).

Action items

  1. kohsuke to pass on the key to hare_brain and abayer
  2. kohsuke to mail sticker batches to abayer and rtyler
  3. rtyler to write up a fanciful blog post for publication next monday


Action items, by person

  1. abayer
    1. kohsuke to pass on the key to hare_brain and abayer
    2. kohsuke to mail sticker batches to abayer and rtyler
  2. hare_brain
    1. kohsuke to pass on the key to hare_brain and abayer
  3. kohsuke
    1. kohsuke to pass on the key to hare_brain and abayer
    2. kohsuke to mail sticker batches to abayer and rtyler
  4. rtyler
    1. kohsuke to mail sticker batches to abayer and rtyler
    2. rtyler to write up a fanciful blog post for publication next monday


People present (lines said)

  1. kohsuke (135)
  2. rtyler (31)
  3. aheritier (30)
  4. ndeloof (18)
  5. hare_brain (17)
  6. abayer (10)
  7. vjuranek (3)
  8. mc1arke (3)
  9. jjj_ (3)
  10. robobutler (2)
  11. toxboi (2)
  12. nfylo (2)
  13. andref (1)
  14. lov (1)
  15. jf__ (1)


Generated by MeetBot 0.1.4.