#jenkins Meeting

Meeting started by kohsuke at 19:01:15 UTC (full logs).

Meeting summary

    1. topic is in https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 19:01:41)

  1. recap of actions (kohsuke, 19:02:10)
    1. actions are http://meetings.jenkins-ci.org/jenkins/2012/jenkins.2012-02-22-19.00.html (kohsuke, 19:02:23)

  2. review current status and plans for the new e-mailer (kohsuke, 19:04:05)
    1. https://wiki.jenkins-ci.org/display/JENKINS/The+new+EMailer (kohsuke, 19:04:14)

  3. Google SoC mentorship (kohsuke, 19:08:17)
    1. https://groups.google.com/d/topic/jenkinsci-dev/5DlvBKBzjUc/discussion (kohsuke, 19:09:08)
    2. https://groups.google.com/d/topic/jenkinsci-dev/-9aLc11lUdU/discussion (kohsuke, 19:09:21)
    3. https://wiki.jenkins-ci.org/display/JENKINS/Google+Summer+of+Code+Idea+List (kohsuke, 19:11:34)
    4. IDEA: mobile interface (kohsuke, 19:12:42)
    5. IDEA: that e-mail enhancement (kohsuke, 19:12:52)
    6. IDEA: IDE integration (for Martin) (kohsuke, 19:13:07)
    7. IDEA: pre-tested commit (kohsuke, 19:14:46)
    8. ACTION: kohsuke to add CB logo on the "sponsors" block, taking over ndeloof1's action from the last week (kohsuke, 19:16:19)

  4. Baseline for next major LTS release (kohsuke, 19:22:04)
    1. AGREED: next LTS base is 1.447 (kohsuke, 19:34:28)
    2. AGREED: we'll shoot for 1.447.1 in 2-3 weeks (kohsuke, 19:35:17)

  5. maven.jenkins-ci.org to repo.jenkins-ci.org (kohsuke, 19:35:47)
    1. security update distracted me away from completing the PoC (kohsuke, 19:36:12)
    2. PoC == proof of concept (rtyler, 19:36:45)
    3. a few folks (jieryn among others) reported about small sporadic outages in the service (kohsuke, 19:38:15)

  6. Review current status and plans for The new EMailer (kohsuke, 19:47:03)
    1. ACTION: Slide-O-Mix kohsuke and other interested parties to do technical deep dive of the new emailer work in office hours (kohsuke, 19:54:29)

  7. credentials plugins (kohsuke, 19:56:29)
    1. we are considering to use that in the SSH slaves plugin (kohsuke, 19:56:41)
    2. there's a branch that already integrates the fix, and we are looking for testers (kohsuke, 19:56:52)

  8. next meeting time (kohsuke, 19:58:23)
    1. we are open to try out new schedules if someone has a proposal (kohsuke, 20:03:29)
    2. AGREED: but next meeting is 7/21 11PDT (beware of US day-light saving time change) (kohsuke, 20:03:59)


Meeting ended at 20:04:14 UTC (full logs).

Action items

  1. kohsuke to add CB logo on the "sponsors" block, taking over ndeloof1's action from the last week
  2. Slide-O-Mix kohsuke and other interested parties to do technical deep dive of the new emailer work in office hours


Action items, by person

  1. kohsuke
    1. kohsuke to add CB logo on the "sponsors" block, taking over ndeloof1's action from the last week
    2. Slide-O-Mix kohsuke and other interested parties to do technical deep dive of the new emailer work in office hours
  2. ndeloof1
    1. kohsuke to add CB logo on the "sponsors" block, taking over ndeloof1's action from the last week
  3. Slide-O-Mix
    1. Slide-O-Mix kohsuke and other interested parties to do technical deep dive of the new emailer work in office hours


People present (lines said)

  1. kohsuke (153)
  2. jieryn (23)
  3. Slide-O-Mix (22)
  4. hare_brain (20)
  5. aheritier (19)
  6. stephenc_ (19)
  7. dhaun (7)
  8. rpetti (7)
  9. vjuranek (4)
  10. rtyler (4)
  11. orrc (3)
  12. abayer (3)
  13. robobutler (2)
  14. ndeloof1 (2)
  15. docbop (1)
  16. mykhyggz (1)
  17. Corey (1)


Generated by MeetBot 0.1.4.