#jenkins Meeting

Meeting started by hare_brain at 19:00:20 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (hare_brain, 19:00:35)

  1. recap of actions (hare_brain, 19:00:55)
    1. http://meetings.jenkins-ci.org/jenkins/2012/jenkins.2012-02-08-19.03.log.html (hare_brain, 19:01:14)
    2. ACTION: ndeloof to file a ticket for rtyler to get a standard CB logo on the "sponsors" block on www.jenkins-ci.org (rtyler, 19:07:11)
    3. AGREED: Take advantage of CloudBees infrastructure for some J-on-J jobs, and in return, we put CloudBees logo in the sponsored widget (hare_brain, 19:07:39)
    4. ACTION: ndeloof will need to work with abayer and jieryn to figure out what jobs should go on Dev@Cloud and what stays on J-on-J (rtyler, 19:07:48)

  2. Proposal: Move away from Drupal to a Git repository powered by Jekyll for the community site (rtyler, 19:08:23)
    1. need to be mindful of how changelogs are generated and sourced in the current site (rtyler, 19:12:07)
    2. ACTION: rtyler to generate a prototype jekyll www site (rtyler, 19:13:13)

  3. It's been a year, should we elect a new board, how/when/etc? (rtyler, 19:13:47)
    1. So, we've had the same board for a year. Which has been ok, but we should really have elections. (abayer, 19:14:03)
    2. Question is - how do we elect new board members? How do we decide who can vote? (abayer, 19:14:19)
    3. One model to follow might be the openSUSE structure, e.g. http://en.opensuse.org/openSUSE:Board_election (rtyler, 19:16:19)
    4. IDEA: Increase size of board to 5 people, instead of current 3. (hare_brain, 19:16:23)
    5. IDEA: Before elections, have an open period to allow people to register to vote. (hare_brain, 19:17:31)
    6. managing the rename vote was a pain - making sure voters were on the mailing lists by the set time, etc. (abayer, 19:18:17)
    7. ACTION: abayer kohsuke hare_brain to write up a proposal for board elections, then bring it to future project meeting for review/ratification. (hare_brain, 19:22:35)

  4. JUC promotion ideas (rtyler, 19:23:19)
    1. IDEA: Proposal should include nomination process, how to handle board member resignations, tenure (hare_brain, 19:23:20)
    2. https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+CIA+Program (rtyler, 19:26:49)
    3. ACTION: rtyler to ponder harder about a CIA Package for JUC, contact lisawells and heidig with outlines/ideas/etc (rtyler, 19:36:36)

  5. Next meeting (hare_brain, 19:50:19)
    1. AGREED: Next meeting on March 7, 2012 11:00 PST (19:00 UTC) (hare_brain, 19:52:23)


Meeting ended at 19:53:19 UTC (full logs).

Action items

  1. ndeloof to file a ticket for rtyler to get a standard CB logo on the "sponsors" block on www.jenkins-ci.org
  2. ndeloof will need to work with abayer and jieryn to figure out what jobs should go on Dev@Cloud and what stays on J-on-J
  3. rtyler to generate a prototype jekyll www site
  4. abayer kohsuke hare_brain to write up a proposal for board elections, then bring it to future project meeting for review/ratification.
  5. rtyler to ponder harder about a CIA Package for JUC, contact lisawells and heidig with outlines/ideas/etc


Action items, by person

  1. abayer
    1. ndeloof will need to work with abayer and jieryn to figure out what jobs should go on Dev@Cloud and what stays on J-on-J
    2. abayer kohsuke hare_brain to write up a proposal for board elections, then bring it to future project meeting for review/ratification.
  2. hare_brain
    1. abayer kohsuke hare_brain to write up a proposal for board elections, then bring it to future project meeting for review/ratification.
  3. heidig
    1. rtyler to ponder harder about a CIA Package for JUC, contact lisawells and heidig with outlines/ideas/etc
  4. lisawells
    1. rtyler to ponder harder about a CIA Package for JUC, contact lisawells and heidig with outlines/ideas/etc
  5. ndeloof
    1. ndeloof to file a ticket for rtyler to get a standard CB logo on the "sponsors" block on www.jenkins-ci.org
    2. ndeloof will need to work with abayer and jieryn to figure out what jobs should go on Dev@Cloud and what stays on J-on-J
  6. rtyler
    1. ndeloof to file a ticket for rtyler to get a standard CB logo on the "sponsors" block on www.jenkins-ci.org
    2. rtyler to generate a prototype jekyll www site
    3. rtyler to ponder harder about a CIA Package for JUC, contact lisawells and heidig with outlines/ideas/etc


People present (lines said)

  1. rtyler (90)
  2. hare_brain (46)
  3. abayer (31)
  4. heidig (20)
  5. lisawells (19)
  6. imod (15)
  7. ndeloof (10)
  8. alyssa_ (10)
  9. robobutler (2)
  10. mika (1)
  11. evilchili (1)
  12. DarkRift (1)
  13. iAsterisk (1)
  14. vjuranek (1)


Generated by MeetBot 0.1.4.