#jenkins Meeting
Meeting started by kohsuke at 19:03:41 UTC
(full logs).
Meeting summary
- 
  - https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda
    (kohsuke,
    19:04:00)
 
 
- recap of actions (kohsuke, 19:04:48)
  - http://meetings.jenkins-ci.org/jenkins/2012/jenkins.2012-01-25-19.00.html
    (kohsuke,
    19:04:52)
 
  - my apologies about the SSL certs. renewal of
    SSL certificates is in progress, pending approval from rtyler (the
    domain contact) (kohsuke,
    19:05:54)
 
 
- Pull requests and inbound contributor funnel discussion (kohsuke, 19:08:45)
  - I've actually been meaning to go through the
    org teams and repos and (a) update the teams to reflect the
    contributors (including people with multiple pull requests) of the
    teams and tie the teams to repos more accurately and
    narrowly. (abayer,
    19:11:40)
 
  - https://wiki.jenkins-ci.org/display/JENKINS/Pending+Pull+Requests
    (hare_brain,
    19:17:21)
 
  - the same list in 2011 Sep
    https://wiki.jenkins-ci.org/pages/viewpage.action?pageId=58002442
    (kohsuke,
    19:19:53)
 
  - ACTION: kohsuke to
    improve the pending pull request list generator to also post
    comments on old pull requests (kohsuke,
    19:35:48)
 
  - IDEA: Mark plugin
    projects with maintained/abandoned status to set expectation of how
    long a pull request may be outstanding (hare_brain,
    19:43:33)
 
  - IDEA: Track list of who
    are potential reviewers for a pull request (hare_brain,
    19:43:57)
 
  - IDEA: Use a tool like
    Gerrit to do automatic validation and merge after pull requests have
    been outstanding for X days (hare_brain,
    19:44:32)
 
 
- Hosted Maven repository (kohsuke, 19:45:18)
  - so if anyone is willing to volunteer with PoC,
    you'd be very welcome (kohsuke,
    19:49:29)
 
  - ACTION: kohsuke to
    check if rtyler is willing to spend some time doing hosted
    artifactory PoC (kohsuke,
    19:51:41)
 
 
- next meeting time (but really, this is just a formality) (kohsuke, 19:53:59)
  - AGREED: next meeting
    is 2/22, the same time (kohsuke,
    19:55:17)
 
  - ACTION: jieryn to
    follow ask cafepress if they discount for non-profits (hare_brain,
    19:58:49)
 
  - ACTION: ndeloof
    jieryn to confirm cloudbees foss requirements for sponsor
    logo (hare_brain,
    19:59:06)
 
 
Meeting ended at 19:59:44 UTC
(full logs).
Action items
  - kohsuke to improve the pending pull request list generator to also post comments on old pull requests
 
  - kohsuke to check if rtyler is willing to spend some time doing hosted artifactory PoC
 
  - jieryn to follow ask cafepress if they discount for non-profits
 
  - ndeloof jieryn to confirm cloudbees foss requirements for sponsor logo
 
Action items, by person
  -  kohsuke 
    - kohsuke to improve the pending pull request list generator to also post comments on old pull requests
 
    - kohsuke to check if rtyler is willing to spend some time doing hosted artifactory PoC
 
  
 
  -  ndeloof 
    - ndeloof jieryn to confirm cloudbees foss requirements for sponsor logo
 
  
 
  -  rtyler 
    - kohsuke to check if rtyler is willing to spend some time doing hosted artifactory PoC
 
  
 
People present (lines said)
  - kohsuke (95)
 
  - hare_brain (46)
 
  - abayer (24)
 
  - imod (6)
 
  - Slide-O-Mix (5)
 
  - ndeloof (4)
 
  - robobutler (2)
 
  - orrc (2)
 
  - DarkRift (2)
 
  - vjuranek (2)
 
  - jenkins-admin (1)
 
  - monkeysmuggler (1)
 
  - rtyler (0)
 
Generated by MeetBot 0.1.4.