#jenkins Meeting

Meeting started by kohsuke at 19:00:50 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 19:01:00)

  1. recap of actions (kohsuke, 19:01:21)
    1. http://meetings.jenkins-ci.org/jenkins/2012/jenkins.2012-01-11-19.00.html (kohsuke, 19:01:25)
    2. for reference, in SCALE10x we've had 250 and we used all of them (kohsuke, 19:04:44)
    3. for reference, http://www.cafepress.com/jenkinsci has about $30 a piece (kohsuke, 19:06:54)
    4. ACTION: jieryn to follow ask cafepress if they discount for non-profits. (hare_brain, 19:08:56)
    5. http://www.cafepress.co.uk/jenkinsci (oldelvet, 19:09:49)
    6. shipping information here: http://www.cafepress.com/cp/info/help/index.aspx?page=shipping.aspx (kohsuke, 19:10:53)
    7. AGREED: so as not to make GitHub private repo on a critical path, we'll start by having CLAs on ssh-accessible repository on jenkins-ci.org (kohsuke, 19:14:14)

  2. IRC status update (kohsuke, 19:14:52)
    1. https://wiki.jenkins-ci.org/display/JENKINS/IRC+Channel (jieryn, 19:15:34)
    2. AGREED: Let's start with a simple jenkins/developer/username and when our automation catches up with CLA, we can revisit the naming scheme if CLA distinction is needed. (kohsuke, 19:19:39)

  3. Consider using cloudbees FOSS (kohsuke, 19:22:24)
    1. cloudbees foss subscription require project to have a "build on cloudbees" logo on website (ndeloof, 19:29:36)
    2. http://jenkins-ci.org/content/about-jenkins-ci (ndeloof, 19:31:33)
    3. ACTION: ndeloof to confirm cloudbees foss requirements for sponsor logo (ndeloof, 19:35:16)

  4. next meeting (kohsuke, 19:36:42)
    1. AGREED: Feb 8th 19:00 UTC (kohsuke, 19:38:05)


Meeting ended at 19:38:12 UTC (full logs).

Action items

  1. jieryn to follow ask cafepress if they discount for non-profits.
  2. ndeloof to confirm cloudbees foss requirements for sponsor logo


Action items, by person

  1. jieryn
    1. jieryn to follow ask cafepress if they discount for non-profits.
  2. ndeloof
    1. ndeloof to confirm cloudbees foss requirements for sponsor logo


People present (lines said)

  1. kohsuke (65)
  2. jieryn (42)
  3. hare_brain (17)
  4. ndeloof (13)
  5. rtyler (10)
  6. cklein (4)
  7. abayer (4)
  8. oldelvet (3)
  9. aheritier (3)
  10. cowboyd (3)
  11. francis4 (2)
  12. jorgenpt (1)
  13. robobutler (1)
  14. fredg02 (1)


Generated by MeetBot 0.1.4.