#jenkins Meeting
Meeting started by kohsuke at 19:01:36 UTC
(full logs).
Meeting summary
- 
  - agenda:
    https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-Nov30thMeeting
    (rtyler,
    19:02:09)
 
 
- Recap last meeting action items (rtyler, 19:02:16)
  - last meeting notes
    http://meetings.jenkins-ci.org/jenkins/2011/jenkins.2011-11-09-19.00.html
    (rtyler,
    19:02:57)
 
  - ACTION: abayer to
    pick up GitHub private repository conversation for CLA (kohsuke,
    19:06:53)
 
 
- infra update from rtyler (kohsuke, 19:07:20)
  - Tonight there will be an hour or so downtime of
    cucumber.jenkins-ci.org (rtyler,
    19:07:55)
 
  - After backups are running, we need to perform
    another major downtime of cucumber.jenkins-ci.org to do an OS
    upgrade (rtyler,
    19:08:49)
 
  - I (rtyler) have started discussions with
    Contegix to spin off the hosting account for cucumber off of my
    personal account with Contegix (rtyler,
    19:09:48)
 
  - ACTION: rtyler to
    post a christmas donation beg-fest post to the blog (rtyler,
    19:12:32)
 
 
- SCALE10x plans for Jenkins (rtyler, 19:13:09)
  - Jenkins has been allowed to be an exhibitor at
    SCALE 10x on Jan 20-22
    http://www.socallinuxexpo.org/scale10x/jenkins-ci (rtyler,
    19:13:31)
 
  - SCALE is the Southern California Linux Expo,
    it's a very large expo and conference in LA (rtyler,
    19:13:49)
 
  - rtyler will be attending (rtyler,
    19:14:50)
 
  - I'll be attending too (kohsuke,
    19:15:03)
 
  - ACTION: rtyler to
    work out potential road-trip/carpool plans for Bay Area
    people (rtyler,
    19:17:24)
 
  - ACTION: rtyler to
    write blog post to solicit California Jenkins people to join us at
    SCALE (rtyler,
    19:18:15)
 
  - Majost has been volunteered as well
    (rtyler,
    19:18:34)
 
  - ACTION: kohsuke to
    ponder a CI Dinner or something along those lines for SCALE
    (rtyler,
    19:19:42)
 
 
- Jenkins at FOSDEM 2012 (rtyler, 19:20:07)
  - FOSDEM is a big deal (rtyler,
    19:20:21)
 
  - Deadline to apply for a table at FOSDEM is Dec.
    13th (rtyler,
    19:20:42)
 
  - Deadline for lightning talks at FOSDEM is Dec.
    13th (rtyler,
    19:20:52)
 
  - Many of the devrooms are currently soliciting
    for speakers/presentations right now
    http://www.fosdem.org/2012/devrooms_for_2012 (rtyler,
    19:21:21)
 
  - FOSDEM 2012 is Feb 4-5th in Brussels,
    Belgium (rtyler,
    19:25:13)
 
  - ACTION: kohsuke to
    write to a few contacts to see if they'd be willing (kohsuke,
    19:27:59)
 
  - ACTION: rtyler to
    apply for a Jenkins stand at FOSDEM (rtyler,
    19:28:04)
 
  - ACTION: rtyler to
    write blog post for help with FOSDEM (rtyler,
    19:28:46)
 
 
- Jenkins CIA program (kohsuke, 19:29:03)
  - CIA == CI Ambassador (rtyler,
    19:32:34)
 
  - openSUSE has a very good model (IMHO) to check
    out for their Ambassador program (rtyler,
    19:33:14)
 
  - the openSUSE Greek Ambassador community is of
    particular interest (rtyler,
    19:33:31)
 
  - ACTION: a standard
    "intro to jenkins" slide deck should be created (rtyler,
    19:34:55)
 
  - ACTION: rtyler,
    kohsuke, and imod to try to plan/prepare the program during Dec,
    before SCALE (kohsuke,
    19:38:09)
 
 
- LTS (kohsuke, 19:38:45)
  - https://wiki.jenkins-ci.org/display/JENKINS/LTS+1.424.x+RC+Testing
    (kohsuke,
    19:38:57)
 
  - https://groups.google.com/forum/#!topic/jenkinsci-dev/nMg36fR_QFA
    (kohsuke,
    19:39:39)
 
  - AGREED: 1.424.1 will
    ship as it is now, and other fixes will be in 1.424.2 (kohsuke,
    19:41:56)
 
 
- next meeting (kohsuke, 19:45:14)
  - AGREED: next meeting
    will be Dec 14th, same time as this week (kohsuke,
    19:46:33)
 
 
Meeting ended at 19:48:11 UTC
(full logs).
Action items
  - abayer to pick up GitHub private repository conversation for CLA
 
  - rtyler to post a christmas donation beg-fest post to the blog
 
  - rtyler to work out potential road-trip/carpool plans for Bay Area people
 
  - rtyler to write blog post to solicit California Jenkins people to join us at SCALE
 
  - kohsuke to ponder a CI Dinner or something along those lines for SCALE
 
  - kohsuke to write to a few contacts to see if they'd be willing
 
  - rtyler to apply for a Jenkins stand at FOSDEM
 
  - rtyler to write blog post for help with FOSDEM
 
  - a standard "intro to jenkins" slide deck should be created
 
  - rtyler, kohsuke, and imod to try to plan/prepare the program during Dec, before SCALE
 
Action items, by person
  -  abayer 
    - abayer to pick up GitHub private repository conversation for CLA
 
  
 
  -  imod 
    - rtyler, kohsuke, and imod to try to plan/prepare the program during Dec, before SCALE
 
  
 
  -  kohsuke 
    - kohsuke to ponder a CI Dinner or something along those lines for SCALE
 
    - kohsuke to write to a few contacts to see if they'd be willing
 
    - rtyler, kohsuke, and imod to try to plan/prepare the program during Dec, before SCALE
 
  
 
  -  rtyler 
    - rtyler to post a christmas donation beg-fest post to the blog
 
    - rtyler to work out potential road-trip/carpool plans for Bay Area people
 
    - rtyler to write blog post to solicit California Jenkins people to join us at SCALE
 
    - rtyler to apply for a Jenkins stand at FOSDEM
 
    - rtyler to write blog post for help with FOSDEM
 
    - rtyler, kohsuke, and imod to try to plan/prepare the program during Dec, before SCALE
 
  
 
People present (lines said)
  - rtyler (107)
 
  - kohsuke (77)
 
  - imod (16)
 
  - hare_brain (10)
 
  - Majost (7)
 
  - abayer (7)
 
  - z00dax6 (6)
 
  - robobutler (3)
 
  - jenkinsci_builds (3)
 
  - vjuranek (3)
 
  - teilo_ (2)
 
  - swankier (2)
 
  - orrc (2)
 
  - tbb (2)
 
  - hokatichenci (1)
 
  - b2jrock (1)
 
  - Creeture (1)
 
  - aheritier (1)
 
  - drulli (1)
 
Generated by MeetBot 0.1.4.