#jenkins-meeting Meeting

Meeting started by oleg-nenashev at 18:01:23 UTC (full logs).

Meeting summary

    1. Agenda: #startmeeting (oleg-nenashev, 18:01:47)
    2. Agenda: https://docs.google.com/document/d/11Nr8QpqYgBiZjORplL_3Zkwys2qK1vEvK-NYyYa4rzg/edit#heading=h.vylsknw2s91m (oleg-nenashev, 18:01:56)

  1. Recap of previous action items (oleg-nenashev, 18:02:10)
    1. Previous meeting: http://meetings.jenkins-ci.org/jenkins-meeting/2019/jenkins-meeting.2019-12-18-18.02.html (oleg-nenashev, 18:02:49)

  2. New meeting time (oleg-nenashev, 18:03:20)
    1. : Discussion: https://groups.google.com/forum/#!topic/jenkinsci-dev/RuWQ124gUsw (oleg-nenashev, 18:03:37)
    2. Doodle for the new meeting slot: https://doodle.com/poll/pq2g45anu92yz2b8 (oleg-nenashev, 18:04:13)
    3. ACTION: oleg_nenashev to add a 7PM UTC option to the poll (oleg-nenashev, 18:12:30)
    4. AGREED: We keep 6PM UTC for now, please vote in the poll! (oleg-nenashev, 18:13:08)

  3. Updates in the Governance Meeting tooling (oleg-nenashev, 18:13:21)
    1. Now we use Google Doc for the agenda. See the new Governance Board Meetings page here: https://jenkins.io/project/governance-meeting/ (oleg-nenashev, 18:13:55)

  4. Approval request: CommunityBridge funding page (oleg-nenashev, 18:15:57)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/iLutO2X0bdg (oleg-nenashev, 18:16:14)
    2. Current page (for mentorship only): https://funding.communitybridge.org/projects/jenkins (oleg-nenashev, 18:17:07)
    3. AGREED: Beta testing of CommunityBridge funding is approved (oleg-nenashev, 18:34:42)
    4. ACTION: oleg_nenashev to setup a reference implementation and draft a JEP (oleg-nenashev, 18:34:58)
    5. ACTION: oleg_nenashev to setup the reference implementation and draft a JEP (oleg-nenashev39, 18:39:02)
    6. https://docs.google.com/document/d/11Nr8QpqYgBiZjORplL_3Zkwys2qK1vEvK-NYyYa4rzg/edit (oleg-nenashev39, 18:40:29)

  5. Jenkins Evergreen Infra status. Do we shut down the Evergreen infra? (Olivier Vernin, Oleg Nenashev) (Slide-O-Mix, 18:46:52)
    1. https://groups.google.com/forum/#!msg/jenkinsci-dev/OlG1IEFmSiQ/8RHA_urCBQAJ (oleg-nenashev39, 18:47:39)
    2. ACTION: rtyler to archive evergreen repository (rtyler, 18:55:09)
    3. ACTION: oleg_nenashev to update jenkins.io projects (archive Evergreen there) (oleg-nenashev39, 18:55:45)
    4. ACTION: rtyler to eventually write a blog post wrapping up the Evergreen experiment, updating the website too (rtyler, 18:56:37)

  6. Jenkins Area Meetup removal follow-up (Alyssa Tong, Oleg Nenashev) (Slide-O-Mix, 19:01:31)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/cviU5XUX8vQ (oleg-nenashev39, 19:01:46)

  7. FOSDEM updates (Oleg Nenashev) (Slide-O-Mix, 19:06:39)
    1. https://jenkins.io/blog/2020/01/10/fosdem-is-coming/ (oleg-nenashev39, 19:07:19)
    2. We have a small contributor summit on 31st. https://www.meetup.com/jenkinsmeetup/events/267684785/ (oleg-nenashev39, 19:08:50)
    3. On the Thursday 30 of January, there will be two workshops one about Jenkins Pipelines lead by Mark Waite, and a second one about JenkinsX by Viktor Farcic. (oleg-nenashev39, 19:09:40)
    4. Finally the FOSDEM, the 01 and 02 of February, we’ll all be at FOSDEM. So come and say "hi" at the Jenkins/JenkinsX stand, inside the CICD Devroom. (oleg-nenashev39, 19:09:50)

  8. Next meeting (Slide-O-Mix, 19:16:05)


Meeting ended at 19:16:37 UTC (full logs).

Action items

  1. oleg_nenashev to add a 7PM UTC option to the poll
  2. oleg_nenashev to setup a reference implementation and draft a JEP
  3. oleg_nenashev to setup the reference implementation and draft a JEP
  4. rtyler to archive evergreen repository
  5. oleg_nenashev to update jenkins.io projects (archive Evergreen there)
  6. rtyler to eventually write a blog post wrapping up the Evergreen experiment, updating the website too


Action items, by person

  1. rtyler
    1. rtyler to archive evergreen repository
    2. rtyler to eventually write a blog post wrapping up the Evergreen experiment, updating the website too
  2. UNASSIGNED
    1. oleg_nenashev to add a 7PM UTC option to the poll
    2. oleg_nenashev to setup a reference implementation and draft a JEP
    3. oleg_nenashev to setup the reference implementation and draft a JEP
    4. oleg_nenashev to update jenkins.io projects (archive Evergreen there)


People present (lines said)

  1. oleg-nenashev39 (84)
  2. oleg-nenashev (73)
  3. rtyler (47)
  4. Slide-O-Mix (41)
  5. drulli (20)
  6. Alyssat (12)
  7. robobutler (5)
  8. alyssat_ (4)
  9. markewaite (1)


Generated by MeetBot 0.1.4.