18:00:54 <kohsuke> #startmeeting
18:00:54 <robobutler> Let the Jenkins meeting commence!
18:00:59 <markewaite> o/
18:01:22 <kohsuke> #info https://wiki.jenkins.io/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-September25
18:01:31 <kohsuke> #topic Last meeting actions
18:02:17 <tracymiranda> I had some actions...
18:02:28 <tracymiranda> let me find them first :-)
18:02:29 <kohsuke> #info http://meetings.jenkins-ci.org/jenkins-meeting/2019/jenkins-meeting.2019-09-11-18.04.html
18:02:36 <tracymiranda> ah thanks!
18:02:56 <tracymiranda> not sure the format here
18:03:04 <tracymiranda> but this one was done (thanks KK) : ACTION: tracymiranda to sync with existing board to get a nomination email sent to dev list on 13 sep
18:03:12 <kohsuke> Yeah
18:03:20 * tracymiranda tracymiranda to communicate the Governance meeting results in the developer mailing list
18:03:22 <tracymiranda> dobe
18:03:33 <pkthunda> o/ hi all :)
18:03:48 * tracymiranda oleg-nenashev to add key election dates to the Jenkins event calendar - Oleg did this too (not sure if he is here)
18:04:10 * tracymiranda tracymiranda to ensure that the https://wiki.jenkins.io/display/JENKINS/Board+Election+Process get updated after the motions
18:04:12 * tracymiranda tracymiranda to ask Governance board to update https://wiki.jenkins.io/display/JENKINS/Governance+Board : add Infrastructure and Documentation officers there + links to the elections
18:04:15 <kohsuke> He isn't here today
18:04:23 <oleg-nenashev> Here... kinda
18:04:27 <tracymiranda> Those last two also done with help from @olblak
18:04:34 <oleg-nenashev> Just a coincidence
18:04:46 <kohsuke> Wow, in that case I think all the actions are cleared
18:04:50 <oleg-nenashev> Also added website jumbotron and https://jenkins.io/blog/2019/09/25/board-elections/
18:05:03 <tracymiranda> great, how good are we :-)
18:05:13 <kohsuke> (group hug)
18:05:17 <oleg-nenashev> tracymiranda: could you please RT the blig btw? :)
18:05:23 <oleg-nenashev> * blog
18:05:27 <tracymiranda> will do
18:05:31 <oleg-nenashev> Thanks
18:05:36 * oleg-nenashev hugs all
18:05:40 <kohsuke> Shall we move on?
18:05:50 <tracymiranda> yes
18:06:00 <kohsuke> #topic Request for trademark approval to use the name "Jenkins Health Advisor by CloudBees" instead of "CloudBees Jenkins Advisor".
18:06:20 <kohsuke> So there was the dev list thread about this
18:06:31 <kohsuke> Let me check if there are more emails than the last time I checked
18:07:05 <kohsuke> #info https://groups.google.com/d/msgid/jenkinsci-dev/CAFNCU-_2xRYfgBqh1L-HgjHmuqWn_95Sb4%2BUVQmcW%2BCaJp3Wyg%40mail.gmail.com?utm_medium=email&utm_source=footer
18:07:14 <kohsuke> Nope, I think it's basically a few +1s
18:08:10 <kohsuke> Anyone wants to add anything?
18:08:48 <tracymiranda> One additional comment from me is that is almost like a modification to a previously approved mark - is that the case @pkthunda
18:09:02 <tracymiranda> i.e. scope is the same and the previous name will no longer be used
18:09:21 <tracymiranda> main reason I ask is it might just simplify process, especially updating wiki
18:09:33 <pkthunda> Correct!
18:09:46 <kohsuke> IANAL, but I don't think it changes the process
18:10:12 <kohsuke> And I don't think this name gets any easier :-) given that it really fits the well established naming patterns
18:10:33 <kohsuke> But thanks for pointing out that this isn't a new thing. It's just a new name to the same thing we've previously approved
18:10:35 <rtyler> kohsuke: I believe we may have missed a calendar invite
18:10:59 <kohsuke> calendar invite to the governane meeting?
18:11:02 <rtyler> oof
18:11:13 <rtyler> I'm here now :)
18:11:16 <kohsuke> FWIW I see it in my calendar. Created by Daniel.
18:11:32 <rtyler> s/we/I/ mistyped
18:11:41 <kohsuke> ah
18:11:54 <kohsuke> #chair rtyler
18:11:54 <robobutler> Current chairs: kohsuke rtyler
18:12:27 <kohsuke> Now that you are here , do you want to chime in on the name approval?
18:13:03 <rtyler> it's a classically long product name, as long as that "by CloudBees" never gets truncated off the end of it, I don't particularly mind it
18:13:53 <kohsuke> All right, I propose we vote
18:13:55 <rtyler> JHAC
18:13:59 <rtyler> xD
18:14:29 <kohsuke> I'll start. Here's my +1
18:14:32 <rtyler> +1
18:14:35 <tracymiranda> +1
18:14:56 <markewaite> +1
18:15:27 <kohsuke> anyone else? going once ...
18:15:42 <kohsuke> going twice ...
18:16:06 <kohsuke> #agreed "Jenkins Health Advisor by CloudBees" is approved
18:16:20 <kohsuke> Any other business?
18:16:38 <kohsuke> #topic next meeting
18:16:52 <kohsuke> that would be Oct 9th
18:17:06 <kohsuke> I can't believe the year is almost 75% over
18:17:08 <kohsuke> scary
18:17:26 <kohsuke> If nothing else, I'll see you all next time
18:17:33 <kohsuke> #endmeeting