#jenkins-meeting Meeting
Meeting started by oleg-nenashev at 18:04:59 UTC
(full logs).
Meeting summary
-
- https://wiki.jenkins.io/display/JENKINS/Governance+Meeting+Agenda
(oleg-nenashev,
18:05:50)
- Last meeting actions (oleg-nenashev, 18:06:32)
- LTS status check (oleg-nenashev, 18:07:57)
- LTS status check has been moved to mailing
lists (oleg-nenashev,
18:08:13)
- https://groups.google.com/forum/#!topic/jenkinsci-dev/oQ8PD1hgYBE
FTR (oleg-nenashev,
18:09:00)
- Backporting thread:
https://groups.google.com/forum/#!topic/jenkinsci-dev/SUl-0uG61Bo .
Please comment there if you see any issues (oleg-nenashev,
18:10:46)
- Jenkins Board & Officer Elections 2019 (oleg-nenashev, 18:11:14)
- https://groups.google.com/forum/#!topic/jenkinsci-dev/vKi9JpxTQxY
(oleg-nenashev,
18:11:39)
- https://wiki.jenkins.io/display/JENKINS/Board+Election+Process
(oleg-nenashev,
18:14:08)
- https://wiki.jenkins.io/display/JENKINS/Governance+Board
(oleg-nenashev,
18:14:17)
- AGREED: : We proceed
with the Governance Board and Officer Elections proposal
(oleg-nenashev,
18:23:48)
- : Motion: All officer positions will be voted on in 2019 (Team Leads) (oleg-nenashev, 18:24:11)
- https://wiki.jenkins.io/display/JENKINS/Team+Leads
(oleg-nenashev,
18:24:23)
- See
https://wiki.jenkins.io/display/JENKINS/Governance+Board for the
active officers and terms (oleg-nenashev,
18:26:38)
- AGREED: Motion: "All
officer positions will be voted on in 2019" is accepted (oleg-nenashev,
18:29:08)
- : Motion: 3 Board positions instead of 2 in the proposal will be voted on in 2019 (Dean Yu's seat + 2 new seats). 2 will be voted on in 2020 (oleg-nenashev, 18:30:32)
- : Motion: All officer positions will be voted on in 2019 (Team Leads) (oleg-nenashev, 18:30:54)
- AGREED: Motion: "All
officer positions will be voted on in 2019" is accepted (oleg-nenashev,
18:31:00)
- : Motion: 3 Board positions instead of 2 in the proposal will be voted on in 2019 (Dean Yu's seat + 2 new seats). 2 will be voted on in 2020 (oleg-nenashev, 18:31:13)
- AGREED: Motion "3
Board positions instead of 2 in the proposal will be voted on in
2019 (Dean Yu's seat + 2 new seats). 2 will be voted on in 2020" is
accepted (oleg-nenashev,
18:40:37)
- Motion: "CDF will supervise the election and run the voting using The Condorcet Internet voting system instead of Single Transferable Vote" (oleg-nenashev, 18:40:53)
- https://civs.cs.cornell.edu/ (oleg-nenashev,
18:42:13)
- https://en.wikipedia.org/wiki/Single_transferable_vote
(oleg-nenashev,
18:42:26)
- AGREED: Motion "CDF
will supervise the election and run the voting using The Condorcet
Internet voting system instead of Single Transferable Vote" is
accepted (oleg-nenashev,
18:48:10)
- : Motion: "The election cut-off date for valid jenkins.io accounts for the 2019 election is 1st September 2019" (oleg-nenashev, 18:48:26)
- AGREED: Motion: "The
election cut-off date for valid jenkins.io accounts for the 2019
election is 1st September 2019" is accepted (oleg-nenashev,
18:50:04)
- Motion: "The proposed election schedule will start on 13 September 2019 and conclude on 4 November 2019 with intermediate dates as per dev list thread" (oleg-nenashev, 18:50:34)
- https://groups.google.com/d/msg/jenkinsci-dev/vKi9JpxTQxY/pBidPImHAQAJ
, first message (oleg-nenashev,
18:51:00)
- https://www.irccloud.com/pastebin/9UwmJWJI/
(oleg-nenashev,
18:51:18)
- AGREED: Motion: "The
proposed election schedule will start on 13 September 2019 and
conclude on 4 November 2019 with intermediate dates as per dev list
thread" is accepted (oleg-nenashev,
18:52:58)
- : Motion: "Adding new officer role: Documentation officer" (oleg-nenashev, 18:53:40)
- https://wiki.jenkins.io/display/JENKINS/Proposal+-+Project+sub-teams
- new teams suggested in 2015 (oleg-nenashev,
18:53:57)
- https://jenkins.io/sigs/docs/ as a new entity
introduced in 2018 (oleg-nenashev,
18:55:45)
- AGREED: Motion:
"Adding new officer role: Documentation officer" is accepted
(oleg-nenashev,
18:57:04)
- Voting for the amended https://wiki.jenkins.io/display/JENKINS/Board+Election+Process and for the board election proposal (oleg-nenashev, 18:57:54)
- All motions have been accepted (oleg-nenashev,
18:58:04)
- AGREED: Jenkins Board
& Officer Elections 2019 is accepted. We will follow the
https://wiki.jenkins.io/display/JENKINS/Board+Election+Process
process, with 6 amendments approved before (oleg-nenashev,
19:01:52)
- ACTION: all to send
their nominations for 3 board members and 5 officers by October 04,
2019 (oleg-nenashev,
19:02:27)
- ACTION: tracymiranda
to sync with existing board to get a nomination email sent to dev
list on 13 sep (oleg-nenashev,
19:02:44)
- ACTION: tracymiranda
to communicate the Governance meeting results in the developer
mailing list (oleg-nenashev,
19:03:12)
- https://wiki.jenkins.io/display/JENKINS/Board+Election+Process
(tracymiranda,
19:03:50)
- ACTION: oleg-nenashev
to add key election dates to the Jenkins event calendar (oleg-nenashev,
19:03:54)
- ACTION: tracymiranda
to ensure that the
https://wiki.jenkins.io/display/JENKINS/Board+Election+Process get
updated after the motions (oleg-nenashev,
19:04:38)
- ACTION: tracymiranda
to ask Governance board to update
https://wiki.jenkins.io/display/JENKINS/Governance+Board : add
Infrastructure and Documentation officers there + links to the
elections (oleg-nenashev,
19:05:29)
- AGREED: Next meeting
will happen on Sep 25 (oleg-nenashev,
19:08:53)
- ACTION: oleg-nenashev
to ensure somebody can run it, grant permissions if needed
(oleg-nenashev,
19:09:12)
Meeting ended at 19:10:09 UTC
(full logs).
Action items
- all to send their nominations for 3 board members and 5 officers by October 04, 2019
- tracymiranda to sync with existing board to get a nomination email sent to dev list on 13 sep
- tracymiranda to communicate the Governance meeting results in the developer mailing list
- oleg-nenashev to add key election dates to the Jenkins event calendar
- tracymiranda to ensure that the https://wiki.jenkins.io/display/JENKINS/Board+Election+Process get updated after the motions
- tracymiranda to ask Governance board to update https://wiki.jenkins.io/display/JENKINS/Governance+Board : add Infrastructure and Documentation officers there + links to the elections
- oleg-nenashev to ensure somebody can run it, grant permissions if needed
Action items, by person
- oleg-nenashev
- oleg-nenashev to add key election dates to the Jenkins event calendar
- oleg-nenashev to ensure somebody can run it, grant permissions if needed
- tracymiranda
- tracymiranda to sync with existing board to get a nomination email sent to dev list on 13 sep
- tracymiranda to communicate the Governance meeting results in the developer mailing list
- tracymiranda to ensure that the https://wiki.jenkins.io/display/JENKINS/Board+Election+Process get updated after the motions
- tracymiranda to ask Governance board to update https://wiki.jenkins.io/display/JENKINS/Governance+Board : add Infrastructure and Documentation officers there + links to the elections
People present (lines said)
- oleg-nenashev (137)
- tracymiranda (49)
- markyjackson (16)
- markewaite (16)
- alyssat_ (10)
- robobutler (2)
Generated by MeetBot 0.1.4.