18:24:33 <rtyler> #startmeeting
18:24:33 <robobutler> Let the Jenkins meeting commence!
18:25:00 <rtyler> #topic Last meeting actions
18:25:23 <rtyler> I don't know what meeting actions we had last time
18:25:34 <rtyler> so meh, let's just move through a couple of the perfunctory items
18:25:37 <rtyler> #topic LTS status update
18:25:40 <rtyler> ogondza: here we go :)
18:25:48 <ogondza> right
18:25:55 <ogondza> there are 2 backports in
18:26:07 <ogondza> and those ware all candidates by yesterday
18:26:17 <ogondza> unless something interesting has been nominated since then
18:26:20 <rtyler> danielbe_: are there any LTS things you're concerned about?
18:26:41 <danielbe_> no, branch looks good
18:26:47 <ogondza> this would be all that goes into RC
18:26:58 <rtyler> wunderbar
18:27:00 <ogondza> that I will publish tomorrow morning UTC time
18:27:13 <oleg-nenashev> +1
18:27:39 <ogondza> ok, moving o nthen
18:27:39 <rtyler> oleg-nenashev: if there aren't any actions/discussions related to GSoC or Java 11, we can just punt and call it a night
18:27:48 <oleg-nenashev> we did not have so many changes since 2.164.1, but there are definitely some portable ones
18:28:03 <oleg-nenashev> rtyler ogondza  One item where I really need help is GSoC
18:28:10 <oleg-nenashev> sorry, GSoD
18:28:38 <rtyler> #topic Google Summer of Code
18:28:41 <rtyler> alright, let's chat
18:29:06 <oleg-nenashev> #topig Google Season of Docs
18:29:11 <oleg-nenashev> #topic Google Season of Docs
18:29:17 <rtyler> oh, different
18:29:24 <oleg-nenashev> #info https://groups.google.com/forum/#!topic/jenkinsci-docs/vetnRXECqJk
18:29:24 <rtyler> #topic Google Season of Docs
18:29:29 <rtyler> I thought there was a typo
18:29:39 <oleg-nenashev> anyway
18:29:59 <oleg-nenashev> So we have a new program which would be really helpful for Jenkins as a project
18:30:26 <oleg-nenashev> And I got clarifications that this year we should do it as Jenkins, not as CDF. If we do it at all, of course\
18:30:45 <rtyler> that would be correct
18:31:01 <oleg-nenashev> The problem is that we need to facilitate the discussion. We need org admins and mentors
18:31:27 <oleg-nenashev> And I would appreciate some help w.r.t social media
18:31:48 <rtyler> what did you have in mind?
18:31:53 <oleg-nenashev> We do not have so many Docs contributors unfortunately
18:32:05 <rtyler> twitter hasn't been the best place to reach out to existing contributors fwiw
18:32:50 <oleg-nenashev> yup
18:33:03 <oleg-nenashev> Same as the dev list apparently
18:33:28 <rtyler> I'm a bit lost on what the problem here is, it sounds like we're not capable of doing Google Season of Docs at the moment
18:34:47 <oleg-nenashev> I  am pretty sure I can find several mentors even without SM, but we need to find at least one extra org admin to help Rick
18:35:11 <rtyler> SM?
18:35:28 <oleg-nenashev> I have thought that markewaite or bitwiseman might be interested, but they are busy with other stuff
18:35:34 <oleg-nenashev> SM = social media
18:36:05 <rtyler> if you have some tweets in mind, just send them my way and I can wordsmith and schedule things
18:36:08 <rtyler> not a problem there
18:36:19 <oleg-nenashev> rtyler is right. Our default scenario is that we skip GSoD this year
18:36:35 <oleg-nenashev> #action oleg_nenashev to prepare some tweet samples
18:37:13 <rtyler> oleg-nenashev: I know CloudBees hired some docs people, I won't mention them by name, but have you brought the topic up with the head of documentation there? It might be in her best interest to help mentor some people to improve Jenkins documentation
18:37:21 <oleg-nenashev> Probably was not the best topic for the governance meeting tho
18:37:36 <oleg-nenashev> rtyler: Yes, I am working on it in parallel
18:37:57 <rtyler> okay cool, that's all I can suggest right now. I definitely don't have the time to participate this year unfortunately
18:38:05 <oleg-nenashev> same here
18:38:16 <oleg-nenashev> I just try to facilitate the things
18:38:39 <oleg-nenashev> We are at limit of our capacity in GSoC, which starts soon
18:38:53 * rtyler nods
18:39:07 <oleg-nenashev> gonna be cool tho :)
18:39:18 <oleg-nenashev> Anyway, thanks for your time rtyler
18:39:20 <rtyler> anything else on the topic or in general we should attempt to discuss?
18:39:36 <oleg-nenashev> nope, I do not think so
18:39:42 <rtyler> #endmeeting