#jenkins-meeting Meeting

Meeting started by rtyler at 17:59:52 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:10)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2018/jenkins-meeting.2018-09-26-18.02.html (rtyler, 18:00:35)
    2. https://jenkins.io/blog/2018/10/01/hacktoberfest/ (rtyler, 18:00:59)

  2. LTS status check (rtyler, 18:04:36)
    1. https://jenkins.io/security/advisory/2018-10-10/ (danielbe_, 18:05:14)

  3. Participating in Outreachy (rtyler, 18:08:03)
    1. proposed plan to earmark 6500 USD from the budget with SPI for a single outreachy intern this winter (rtyler, 18:22:11)
    2. AGREED: (rtyler, 18:33:20)

  4. Trademark sublicensing request (rtyler, 18:33:33)
    1. AGREED: Sublicense request granted for TechMatrix Jenkins Platform Package and TechMatrix Jenkins Platform Package for $X (rtyler, 18:52:48)
    2. ACTION: kohsuke to update the Approved Trademark Usage wiki page (rtyler, 18:52:57)
    3. ACTION: kohsuke to communicate with TechMatrix the trademark sublicense attribution requirements documented on jenkins.io/project/governance (rtyler, 18:53:24)

  5. Next meeting (rtyler, 18:53:54)
    1. next meeting will be on November 7th due to DevOps World Jenkins World Nice (rtyler, 18:58:28)


Meeting ended at 18:58:31 UTC (full logs).

Action items

  1. kohsuke to update the Approved Trademark Usage wiki page
  2. kohsuke to communicate with TechMatrix the trademark sublicense attribution requirements documented on jenkins.io/project/governance


Action items, by person

  1. kohsuke
    1. kohsuke to update the Approved Trademark Usage wiki page
    2. kohsuke to communicate with TechMatrix the trademark sublicense attribution requirements documented on jenkins.io/project/governance


People present (lines said)

  1. rtyler (75)
  2. danielbe_ (38)
  3. kohsuke (21)
  4. tracymiranda (20)
  5. oleg-nenashev (8)
  6. ogondza (7)
  7. robobutler (2)
  8. Slide-O-Mix (1)
  9. alyssat_ (1)


Generated by MeetBot 0.1.4.