#jenkins-meeting Meeting

Meeting started by danielbeck at 18:02:38 UTC (full logs).

Meeting summary

  1. last meeting's actions (danielbeck, 18:03:19)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2018/jenkins-meeting.2018-09-12-18.00.html (danielbeck, 18:03:38)

  2. LTS status check (danielbeck, 18:03:51)
    1. https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%202.138.2-fixed (danielbeck, 18:04:29)
    2. https://issues.jenkins-ci.org/browse/JENKINS-53768 adds public api (ogondza, 18:04:32)
    3. AGREED: restrict backported telemetry extension point (danielbeck, 18:20:04)
    4. AGREED: restrict backported telemetry extension point (danielbeck, 18:20:07)

  3. Participating in Hacktoberfest (danielbeck, 18:20:47)
    1. : https://groups.google.com/forum/#!topic/jenkinsci-dev/YYG1CyvcbgE (oleg-nenashev, 18:21:08)
    2. Last year we had ~20 unique contributors, ~15 of them were newcomers in Jenkins (oleg-nenashev, 18:21:51)
    3. 2017 announcement: https://jenkins.io/blog/2017/10/06/hacktoberfest/ (oleg-nenashev, 18:32:17)

  4. next meeting (danielbeck, 18:36:20)
    1. ACTION: : oleg_nenashevto stage the Hacktoberfest announcement so that we run it when Hacktoberfest is announced (oleg-nenashev, 18:36:25)

  5. next meeting (danielbeck, 18:37:27)


Meeting ended at 18:38:41 UTC (full logs).

Action items

  1. : oleg_nenashevto stage the Hacktoberfest announcement so that we run it when Hacktoberfest is announced


People present (lines said)

  1. oleg-nenashev (75)
  2. danielbeck (62)
  3. rtyler (24)
  4. ogondza (20)
  5. robobutler (2)
  6. bitwiseman (1)
  7. batmat (1)
  8. kohsuke (0)


Generated by MeetBot 0.1.4.