#jenkins-meeting Meeting

Meeting started by danielbe_ at 18:00:18 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (danielbe_, 18:00:37)
    1. meetings.jenkins-ci.org/jenkins-meeting/2018/jenkins-meeting.2018-06-20-18.10.html (danielbe_, 18:00:49)

  2. LTS status check (danielbe_, 18:01:42)
    1. https://jenkins.io/changelog-stable/#v2.121.2 (danielbe_, 18:01:57)
    2. https://jenkins.io/security/advisory/2018-07-18/ (danielbe_, 18:02:12)

  3. Vote for mass adding Jenkinsfiles (danielbe_, 18:02:52)
    1. https://groups.google.com/d/topic/jenkinsci-dev/6f_wKvfpESk/discussion (danielbe_, 18:03:00)
    2. AGREED: let's mass apply Jenkinsfiles to repos as discussed on the dev list (danielbe_, 18:07:29)
    3. ACTION: ogondza to apply Jenkinsfiles (danielbe_, 18:07:35)

  4. Growing community via a stronger Twitter presence (danielbe_, 18:08:53)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/gqR_ee5grtM (danielbe_, 18:09:02)

  5. Jenkins Ambassader applicants (danielbe_, 18:17:15)
    1. https://www.linkedin.com/company/jenkins-project/ (kohsuke, 18:17:17)
    2. https://groups.google.com/forum/#!topic/jenkinsci-dev/Tp0Q1QAHP2k (danielbe_, 18:17:30)
    3. AGREED: Ambassador program is moving forward with candidates (danielbe_, 18:22:10)

  6. GSoC status update and travel grants budget request (danielbe_, 18:22:41)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/zS1jzYRoF08 (danielbe_, 18:22:51)
    2. : All 3 students have passed the Phase 2 evaluation (oleg-nenashev, 18:23:12)
    3. https://www.meetup.com/Jenkins-online-meetup/events/252500125/ if you have missed it (oleg-nenashev, 18:23:32)
    4. Next stop is final evaluation in 3 weeks, but we have started doing org things like travel grants for students (oleg-nenashev, 18:24:08)
    5. Travel grant request (oleg-nenashev, 18:24:21)
    6. : https://groups.google.com/forum/#!topic/jenkinsci-dev/zS1jzYRoF08 (oleg-nenashev, 18:24:33)
    7. : JEP draft for GSoC budget and reimbursements: https://github.com/jenkinsci/jep/pull/144 (oleg-nenashev, 18:26:46)
    8. AGREED: We finance GSoC travel for the students from GSoC + general funds (danielbe_, 18:34:27)
    9. ACTION: oleg_nenashev to proceed with the budget things and GSoC logistics (oleg-nenashev, 18:34:53)

  7. next meeting (danielbe_, 18:35:23)
  8. GSoC status update and travel grants budget request (danielbe_, 18:35:52)
  9. next meeting (danielbe_, 18:37:52)


Meeting ended at 18:39:34 UTC (full logs).

Action items

  1. ogondza to apply Jenkinsfiles
  2. oleg_nenashev to proceed with the budget things and GSoC logistics


Action items, by person

  1. ogondza
    1. ogondza to apply Jenkinsfiles


People present (lines said)

  1. oleg-nenashev (75)
  2. danielbe_ (66)
  3. rtyler (36)
  4. tracymiranda (29)
  5. kohsuke (20)
  6. ogondza (13)
  7. alyssat_ (10)
  8. bitwiseman (4)
  9. robobutler (2)


Generated by MeetBot 0.1.4.