#jenkins-meeting Meeting

Meeting started by danielbeck at 18:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins.io/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-Jun6thmeeting (danielbeck, 18:00:30)

  1. Recap last meeting's actions (danielbeck, 18:00:39)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2018/jenkins-meeting.2018-05-23-18.02.html (danielbeck, 18:01:04)

  2. LTS status check (danielbeck, 18:01:26)
    1. ACTION: danielbeck to write upgrade guide and changelog (danielbeck, 18:04:33)
    2. ACTION: ogondza to fix up Jira labels for 2.121.1 related issues (danielbeck, 18:04:48)
    3. ACTION: kohsuke to release 2.121.1 (danielbeck, 18:07:43)

  3. Trademark sublicensing request "CloudBees Jenkins Support" (danielbeck, 18:08:58)
    1. https://groups.google.com/forum/#!msg/jenkinsci-dev/d1rrCcY-VyM/Pu4RdH2LBwAJ (danielbeck, 18:09:07)
    2. https://groups.google.com/d/msgid/jenkinsci-dev/bbed285d-2bc6-46c9-9334-484cbc014cf9%40googlegroups.com (tracymiranda, 18:10:12)
    3. AGREED: The trademark sublicensing request for "CloudBees Jenkins Support" is approved (danielbeck, 18:19:48)
    4. ACTION: danielbeck to edit the wiki to record this decision (danielbeck, 18:19:58)

  4. Jenkins Ambassador program update (danielbeck, 18:20:27)
    1. https://github.com/jenkinsci/jep/edit/master/jep/5/README.adoc (bitwiseman, 18:21:03)
    2. https://github.com/jenkinsci/jep/blob/master/jep/5/README.adoc really (danielbeck, 18:21:24)
    3. Discussion thread: https://groups.google.com/d/topic/jenkinsci-dev/12D2tWxO6mM/discussion (bitwiseman, 18:27:13)

  5. GSoC status check (danielbeck, 18:36:27)
    1. : GSoC: https://jenkins.io/projects/gsoc/ (oleg-nenashev, 18:36:50)
    2. June 15 is a evaluation deadline (oleg-nenashev, 18:38:17)
    3. ACTION: oleg_nenashev to set up public meeting with project demos (oleg-nenashev, 18:38:34)

  6. Update: Jenkins & Java 10 Online Hackathon (danielbeck, 18:43:18)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/FdCvQlscl_I (oleg-nenashev, 18:43:53)
    2. We already have 4 responders to the hackathon invite (oleg-nenashev, 18:48:55)
    3. ACTION: oleg_nenashev to blogpost the announcement (oleg-nenashev, 18:49:11)
    4. ACTION: oleg_nenashev to work with Infra team to ensure that our INFRA is ready (oleg-nenashev, 18:49:43)
    5. ACTION: all interested contributors to RSVP here: https://docs.google.com/forms/d/1ReYyuyCGC0PIz2quh6XehnjpH2K52inx-veHLPlNreE/ (oleg-nenashev, 18:52:48)
    6. ACTION: all interested RSVP here: https://goo.gl/forms/ybEfKw6TB6WZaszM2 (bitwiseman, 18:54:18)

  7. next meeting (danielbeck, 18:56:05)


Meeting ended at 18:56:42 UTC (full logs).

Action items

  1. danielbeck to write upgrade guide and changelog
  2. ogondza to fix up Jira labels for 2.121.1 related issues
  3. kohsuke to release 2.121.1
  4. danielbeck to edit the wiki to record this decision
  5. oleg_nenashev to set up public meeting with project demos
  6. oleg_nenashev to blogpost the announcement
  7. oleg_nenashev to work with Infra team to ensure that our INFRA is ready
  8. all interested contributors to RSVP here: https://docs.google.com/forms/d/1ReYyuyCGC0PIz2quh6XehnjpH2K52inx-veHLPlNreE/
  9. all interested RSVP here: https://goo.gl/forms/ybEfKw6TB6WZaszM2


Action items, by person

  1. danielbeck
    1. danielbeck to write upgrade guide and changelog
    2. danielbeck to edit the wiki to record this decision
  2. kohsuke
    1. kohsuke to release 2.121.1
  3. ogondza
    1. ogondza to fix up Jira labels for 2.121.1 related issues
  4. UNASSIGNED
    1. oleg_nenashev to set up public meeting with project demos
    2. oleg_nenashev to blogpost the announcement
    3. oleg_nenashev to work with Infra team to ensure that our INFRA is ready
    4. all interested contributors to RSVP here: https://docs.google.com/forms/d/1ReYyuyCGC0PIz2quh6XehnjpH2K52inx-veHLPlNreE/
    5. all interested RSVP here: https://goo.gl/forms/ybEfKw6TB6WZaszM2


People present (lines said)

  1. danielbeck (84)
  2. oleg-nenashev (65)
  3. rtyler (29)
  4. bitwiseman (27)
  5. tracymiranda (26)
  6. ogondza (12)
  7. alyssat_ (5)
  8. robobutler (2)
  9. kohsuke (0)


Generated by MeetBot 0.1.4.