#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:03 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:35)
  2. LTS status check (rtyler, 18:08:06)
    1. https://ci.jenkins.io/job/Core/job/jenkins/job/stable-2.107/15/console (ogondza, 18:08:47)
    2. ACTION: ogondza to cut the next LTS RC this week (rtyler, 18:10:52)

  3. JEP-200 status update (rtyler, 18:12:11)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/AUdrTLmezgU (jglick, 18:12:41)
    2. according to oleg-nenashev, May 1st is when the JEP-200 related proactive maintenance period ends (rtyler, 18:13:29)
    3. JEP-200 was "Switch Remoting/XStream blacklist to a whitelist" (rtyler, 18:13:50)
    4. the retrospective document for JEP-200 can be found here https://docs.google.com/document/d/1KCCIxWh-c44GJbW_AwKooOd7wD4vthWp_KC0r2OJQl0/edit (rtyler, 18:14:22)
    5. both mentioned fixes ware added to 2.107.3 LTS (ogondza, 18:14:59)

  4. GSoC status update (rtyler, 18:17:10)
  5. Unplanned agenda items (rtyler, 18:30:48)
  6. Next meeting (rtyler, 18:35:12)
    1. next meeting May 9th at 18:00 UTC (rtyler, 18:36:24)


Meeting ended at 18:36:45 UTC (full logs).

Action items

  1. ogondza to cut the next LTS RC this week


Action items, by person

  1. ogondza
    1. ogondza to cut the next LTS RC this week


People present (lines said)

  1. rtyler (76)
  2. martinda (26)
  3. danielbe_ (13)
  4. jglick (12)
  5. ogondza (11)
  6. WolfpackFan (8)
  7. robobutler (2)
  8. kohsuke (0)


Generated by MeetBot 0.1.4.