#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:09 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:01:13)
    1. today's agenda https://wiki.jenkins.io/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-April11thmeeting (rtyler, 18:03:21)

  2. LTS status check (rtyler, 18:04:01)
  3. GSoC Status Update (rtyler, 18:13:58)
    1. We have requested project slots from Google and got all slots we requested. Student projects will be announced on April 23 (oleg-nenashev, 18:14:59)
    2. we will be doing some training sessions for newcomer contributors starting from April 23. Stay tuned for announcements in the dev list if you are interested (oleg-nenashev, 18:16:54)
    3. ACTION: rtyler to introduce oleg-nenashev to the YouTube channel "Manager" settings so he can run GSoC sessions (rtyler, 18:22:15)

  4. Trademark sublicensing request "DevOps World - Jenkins World" (rtyler, 18:23:56)
    1. kohsuke's mail to the dev list https://groups.google.com/d/msg/jenkinsci-dev/d1rrCcY-VyM/Pu4RdH2LBwAJ (rtyler, 18:24:32)
    2. for those not familiar with our trademark policies https://jenkins.io/project/governance/#trademark (rtyler, 18:24:55)
    3. AGREED: sublicense request for "DevOps World - Jenkins World" approved (rtyler, 18:32:41)
    4. CloudBees, Inc is expected to follow the appropriate trademark sublicense attribution requirements for the event, as outlined here https://jenkins.io/project/governance/#attribution-for-sublicensees (rtyler, 18:33:17)
    5. ACTION: rtyler to update the approved trademark usage wiki page (rtyler, 18:33:32)

  5. SPI financial request for review (rtyler, 18:34:45)
    1. meet zobel, one of the memebers of the Software in the Public Interest board (rtyler, 18:35:02)
    2. ACTION: rtyler to make sure to review the 2017 Jenkins financial data with kohsuke once he's back from walkabout (rtyler, 18:39:40)
    3. our current contract with Microsoft is approximate 2/3rds complete, which means we have "free" infra funding into mid April 2019 (rtyler, 18:43:34)
    4. the SPI board and extended community can be found in the #spi channel on irc.oftc.net (rtyler, 18:45:31)

  6. Next meeting (rtyler, 18:48:22)
    1. next meeting will be April 25th, same time of day 18:00 UTC (rtyler, 18:50:06)


Meeting ended at 18:50:25 UTC (full logs).

Action items

  1. rtyler to introduce oleg-nenashev to the YouTube channel "Manager" settings so he can run GSoC sessions
  2. rtyler to update the approved trademark usage wiki page
  3. rtyler to make sure to review the 2017 Jenkins financial data with kohsuke once he's back from walkabout


Action items, by person

  1. kohsuke
    1. rtyler to make sure to review the 2017 Jenkins financial data with kohsuke once he's back from walkabout
  2. oleg-nenashev
    1. rtyler to introduce oleg-nenashev to the YouTube channel "Manager" settings so he can run GSoC sessions
  3. rtyler
    1. rtyler to introduce oleg-nenashev to the YouTube channel "Manager" settings so he can run GSoC sessions
    2. rtyler to update the approved trademark usage wiki page
    3. rtyler to make sure to review the 2017 Jenkins financial data with kohsuke once he's back from walkabout


People present (lines said)

  1. rtyler (89)
  2. oleg-nenashev (37)
  3. zobel (21)
  4. jglick (7)
  5. markewaite (6)
  6. Slide-O-Mix (4)
  7. alyssat_ (4)
  8. robobutler (2)
  9. bitwiseman (1)
  10. kohsuke (0)
  11. danielbeck (0)


Generated by MeetBot 0.1.4.