#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:53 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (danielbeck, 18:01:32)

  1. Recap last meeting's actions (danielbeck, 18:01:41)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2018/jenkins-meeting.2018-03-14-18.00.html (danielbeck, 18:01:55)

  2. LTS status check (danielbeck, 18:04:21)
    1. https://issues.jenkins-ci.org/issues/?jql=labels%20%3D%202.107.2-fixed (danielbeck, 18:07:21)
    2. https://issues.jenkins-ci.org/browse/JENKINS-40689 (oleg-nenashev, 18:07:33)

  3. JEP-200 update (danielbeck, 18:09:36)
    1. : JEP-200 has been released in 2.107.1, announcement: https://jenkins.io/blog/2018/03/15/jep-200-lts/ (oleg-nenashev, 18:09:45)
    2. We hit one regression in the core (JENKINS-50237), backported to 2.107.2 + workaround (oleg-nenashev, 18:10:46)
    3. The most of the serious regressions are fixed. The biggest issue is Google OAuth Plugin (JENKINS-50216), >3000 installations (oleg-nenashev, 18:11:00)
    4. Community ratings for 2.107.1 LTS is good (similar to previous ones) (oleg-nenashev, 18:13:08)
    5. ACTION: all to contribute to Jenkins Essentials (oleg-nenashev, 18:16:48)

  4. GSoC update (danielbeck, 18:19:51)
    1. GSoC Student application period is over. More info about GSoC: https://jenkins.io/projects/gsoc/ (oleg-nenashev, 18:20:09)
    2. We got 15 finalized proposals which passed initial filters (eligibility, draft state, etc.) (oleg-nenashev, 18:20:23)
    3. GSoC org admins and mentors are reviewing proposals. Final list of student projects will be announced on April 23 (oleg-nenashev, 18:22:28)
    4. Deadline for project slots request is April 8. Number of slots - TBD (oleg-nenashev, 18:23:28)

  5. next meeting (danielbeck, 18:28:46)


Meeting ended at 18:29:14 UTC (full logs).

Action items

  1. all to contribute to Jenkins Essentials


People present (lines said)

  1. oleg-nenashev (58)
  2. danielbeck (46)
  3. ogondza (13)
  4. rtyler (13)
  5. bitwiseman (7)
  6. kohsuke_ (7)
  7. batmat (6)
  8. jglick (3)
  9. robobutler (2)
  10. recena (2)
  11. kohsuke (1)


Generated by MeetBot 0.1.4.