#jenkins-meeting Meeting

Meeting started by danielbeck at 18:00:07 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (danielbeck, 18:00:34)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2018/jenkins-meeting.2018-01-17-18.01.html (danielbeck, 18:00:51)
    2. https://wiki.jenkins.io/display/JENKINS/Approved+Trademark+Usage (rtyler, 18:02:21)

  2. LTS status check (danielbeck, 18:03:23)
    1. https://jenkins.io/security/advisory/2018-02-14/ (danielbeck, 18:03:37)

  3. LTS baseline selection (danielbeck, 18:05:53)
    1. https://jenkins.io/changelog/ (danielbeck, 18:06:00)
    2. for JEP-200 we fixed around 50 plugins: https://wiki.jenkins.io/display/JENKINS/Plugins+affected+by+fix+for+JEP-200 (oleg-nenashev, 18:08:01)
    3. JEP-200 is generally good, the biggest open issue is Artifactory plugin which is not compatible (oleg-nenashev, 18:08:35)
    4. SSHD changes in 2.106: https://issues.apache.org/jira/secure/ReleaseNote.jspa?version=12341097&styleName=Text&projectId=12310849&Create=Create&atl_token=A5KQ-2QAV-T4JA-FDED%7C47f5fd1e799680219ff14477b5b2c29ce7aaf6fd%7Clin (oleg-nenashev, 18:11:21)
    5. AGREED: 2.107 will be the LTS baseline unless we find major problems, no currently planned backports, testing can commence with the weekly, and ogondza will announce it as such (danielbeck, 18:33:16)
    6. AGREED: 2.107 will be the LTS baseline unless we find major problems, no currently planned backports, testing can commence with the weekly, and ogondza will announce it as such (danielbeck, 18:33:53)

  4. Quick GSoC update (danielbeck, 18:34:09)
    1. : TL;DR: We have been accepted to GSoC 2018. https://jenkins.io/projects/gsoc/ (oleg-nenashev, 18:34:34)
    2. So far we have 8 finalized project ideas and 11 mentors. We will be accepting new project ideas till March 05 (oleg-nenashev, 18:35:46)
    3. https://developers.google.com/open-source/gsoc/timeline (danielbeck, 18:35:56)
    4. Org admins this year: oleg_nenashev martinda14 schristou (oleg-nenashev, 18:36:14)
    5. Mentors are welcome, with or without project ideas (oleg-nenashev, 18:38:01)
    6. https://jenkins.io/blog/2018/01/06/gsoc2018-call-for-mentors/ (oleg-nenashev, 18:38:33)
    7. ACTION: oleg_nenashev to create a GSoC blog post for students/mentors (oleg-nenashev, 18:44:06)
    8. ACTION: oleg_nenashev to create a Jumbotron patch in a SEPARATE pull request (oleg-nenashev, 18:44:38)

  5. next meeting (danielbeck, 18:45:09)


Meeting ended at 18:46:06 UTC (full logs).

Action items

  1. oleg_nenashev to create a GSoC blog post for students/mentors
  2. oleg_nenashev to create a Jumbotron patch in a SEPARATE pull request


People present (lines said)

  1. danielbeck (79)
  2. oleg-nenashev (65)
  3. jglick (31)
  4. ogondza (23)
  5. rtyler (18)
  6. markewaite (4)
  7. robobutler (2)
  8. alyssat_ (2)
  9. bitwiseman (1)
  10. kohsuke (1)


Generated by MeetBot 0.1.4.