#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:01 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:00:23)
  2. LTS status check (rtyler, 18:04:26)
    1. 2.46.3 is ready to be released according to ogondza (rtyler, 18:07:03)
    2. ACTION: kohsuke, please release the .3 (ogondza, 18:07:18)

  3. Next LTS baseline selectin (rtyler, 18:08:46)
    1. https://github.com/jenkinsci/jenkins/pull/2888 simple Trilead version bump IIUC. (jglick, 18:14:00)
    2. AGREED: Next lts will be 2.60 (ogondza, 18:14:43)
    3. ACTION: ogondza to initiate the new LTS line (ogondza, 18:14:58)

  4. s - R. Tyler Croy, Olivier Vernin (rtyler, 18:15:33)
  5. Purchasing a SendGrid account to send project emails from Azure-based applications (rtyler, 18:15:50)
    1. if anybody has a friend at sendgrid or knows if they support open source projects, reach out to me on infra@lists.jenkins-ci.org (rtyler, 18:18:33)
    2. AGREED: we'll spend a little bit of money on sendgrid for azure-based infrastructure (rtyler, 18:20:41)

  6. Add olblak as an admin in LDAP and provide access to jenkins-keys ( (rtyler, 18:21:05)
    1. AGREED: olblak to be granted infra admin access (rtyler, 18:26:21)

  7. Grant LDAP admin access to oleg-nenashev (rtyler, 18:27:10)
    1. ACTION: rtyler to grant oleg-nenashev superpowers (rtyler, 18:35:09)
    2. AGREED: oleg-nenashev to get superpowers (rtyler, 18:35:24)
    3. ACTION: rtyler to teach oleg-nenashev how to use these superpowers (oleg-nenashev, 18:35:32)

  8. Next meeting (rtyler, 18:36:37)
    1. June 7th is the next meeting, same time same place (rtyler, 18:37:31)


Meeting ended at 18:37:38 UTC (full logs).

Action items

  1. kohsuke, please release the .3
  2. ogondza to initiate the new LTS line
  3. rtyler to grant oleg-nenashev superpowers
  4. rtyler to teach oleg-nenashev how to use these superpowers


Action items, by person

  1. kohsuke
    1. kohsuke, please release the .3
  2. ogondza
    1. ogondza to initiate the new LTS line
  3. oleg-nenashev
    1. rtyler to grant oleg-nenashev superpowers
    2. rtyler to teach oleg-nenashev how to use these superpowers
  4. rtyler
    1. rtyler to grant oleg-nenashev superpowers
    2. rtyler to teach oleg-nenashev how to use these superpowers


People present (lines said)

  1. rtyler (78)
  2. oleg-nenashev (47)
  3. ogondza (19)
  4. olblak (13)
  5. danielbeck (12)
  6. jglick (4)
  7. robobutler (3)
  8. autojack (1)
  9. hare_brain (0)
  10. kohsuke (0)


Generated by MeetBot 0.1.4.